Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Keyboard strokes showing on every key a different alphabet from what is been typed!

  • 1 baphendule
  • 0 zinale nkinga
  • 9 views
  • Igcine ukuphendulwa ngu Dan

more options

Why is firefox that set as my default browser having an issue of with my keyboard key strokes? When I type out a letter key, it shows it in a different key alphabet? For example, if I type “a” on the keyboard is will show a complete different random key like “5” or “d”. I am very comfortable and love using your browser. And would want to continue doing so without changing to another.


- A practical example is the following attached screenshot. I have typed the word “qwerty” on your browser but instead I get displayed on your browser “dfghjk”. - Very important to know is that I am running “ZoneAlarm Extreme Security NextGen” Anti-keylogger. That is configured to block programs that secretly record keystrokes (see attached document). Why is it only Firefox that is affected by this? - I have also contacted Zonealarm and they instructed me to contact you about this seeing that this issue only happens with your browser and not with any other program. I can type in Word or outlook or any other App without issues. ( - Like you can see from my other attached screenshots, it is not only your browser (firefox) that I have installed and working with as my default browser that is the only one having issues. The other browsers (Google Chrome, Microsoft Edge and Brave) are all working perfectly without this issue/problem. But only your browser that I made as the default browser that is the only one having this problem. - A good example, I typed this whole message using outlook without an issue/problem of this sort (see attached document).

Can you please look into this and provide me with answers on how to resolve this.

Why is firefox that set as my default browser having an issue of with my keyboard key strokes? When I type out a letter key, it shows it in a different key alphabet? For example, if I type “a” on the keyboard is will show a complete different random key like “5” or “d”. I am very comfortable and love using your browser. And would want to continue doing so without changing to another. - A practical example is the following attached screenshot. I have typed the word “qwerty” on your browser but instead I get displayed on your browser “dfghjk”. - Very important to know is that I am running “ZoneAlarm Extreme Security NextGen” Anti-keylogger. That is configured to block programs that secretly record keystrokes (see attached document). Why is it only Firefox that is affected by this? - I have also contacted Zonealarm and they instructed me to contact you about this seeing that this issue only happens with your browser and not with any other program. I can type in Word or outlook or any other App without issues. ( - Like you can see from my other attached screenshots, it is not only your browser (firefox) that I have installed and working with as my default browser that is the only one having issues. The other browsers (Google Chrome, Microsoft Edge and Brave) are all working perfectly without this issue/problem. But only your browser that I made as the default browser that is the only one having this problem. - A good example, I typed this whole message using outlook without an issue/problem of this sort (see attached document). Can you please look into this and provide me with answers on how to resolve this.
Ama-screenshot ananyekiwe

All Replies (1)

more options

Are you already running Firefox 116.0.2 ? This fixed an issue regarding ZoneAlarm anti-keylogger: https://www.mozilla.org/en-US/firefox/116.0.2/releasenotes/