Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Connection to gmail.com too slow

  • 1 baphendule
  • 0 zinale nkinga
  • 17 views
  • Igcine ukuphendulwa ngu ilan.shalif

more options

I have posted up to yesterday requests for help with Thunderbird to both mail.gmail.com and to Thunderbird. Part was solved by gmail but they said that for slowness to contact Thunderbird. I got a notice things were solved and this morning both the pop.gmail.com (downloading posts with Thunderbird) and the smtp.gmail.com (sending posts with Thunderbird) were fast as usual - few seconds. I sent about 35 posts and only the first took two second. This evening the sending posts from my Thunder bird (of the desktop computers - 10 posts during an hour) take about two minutes. Sending from the smartphone take a second.

Dr. Ilan Shalif (86) [removed email from public]

I have posted up to yesterday requests for help with Thunderbird to both mail.gmail.com and to Thunderbird. Part was solved by gmail but they said that for slowness to contact Thunderbird. I got a notice things were solved and this morning both the pop.gmail.com (downloading posts with Thunderbird) and the smtp.gmail.com (sending posts with Thunderbird) were fast as usual - few seconds. I sent about 35 posts and only the first took two second. This evening the sending posts from my Thunder bird (of the desktop computers - 10 posts during an hour) take about two minutes. Sending from the smartphone take a second. Dr. Ilan Shalif (86) [removed email from public]

Okulungisiwe ngu James

All Replies (1)

more options

Problem solved (: It was the name server of the internet supplier. When I put the URL of the pop.gmail.com 74.125.206.108 and the smtp.gmail.com 142.250.27.109 instead of the names the connection was fast as before the start of slowness. I contacted the supplier and he corrected his addresses in the name server and now I do not need to put the numbers