Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Emails not displaying

  • 6 uphendule
  • 1 inale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu Wisewiz

more options

inbox displays the subject and date only of new emails ie NO message is shown nor any activity eg delete, forward etc. Double click on email and it is displayed in a new window

inbox displays the subject and date only of new emails ie NO message is shown nor any activity eg delete, forward etc. Double click on email and it is displayed in a new window

All Replies (6)

more options

What email service or software are you referring to here? Firefox is just a Browser.

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Seems I didn't clarify it - I use Thunderbird 102.12 + calendar ext

more options

Apparently this has been moved to the Thunderbird forum.

Try right clicking the folder, selecting properties and then the repair button.

more options

When right clicking "folder", no "properties" or "repair" is displayed......which "folder" should I be clicking on?

more options

Matt means right-click your Inbox folder in the folder pane. Then choose Properties and in the panel that opens, you'll see a "Repair folder" button. Try it, close Thunderbird, re-open Thunderbird, and see whether you've got what you want.

When messages are listed in the Inbox folder, you're supposed to double-click the line with Subject and Date in it, in order to read the message. And the items you mentioned ("Delete, Forward, etc.") are in toolbars that you can display above the message pane by clicking your menu icon (hamburger, over on the right) and choosing View > Toolbars.

Click the tiny thumbnail below to see the red-marked items.