Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Links in emails don't open properly in browser

  • 5 uphendule
  • 0 zinale nkinga
  • 17 views
  • Igcine ukuphendulwa ngu willjoe24421

more options

Clicking on a weblink in an email will open a new instance of Firefox, and bring me to my homepage. It should open a page in an existing instance, and open the intended webpage, not my homepage. I might have made a change in preferences that causes this behavior, but I'm not sure.

Thunderbird Linux 102.11.0 Firefox Linux 113.0.2 Linux Mint 21.1

Clicking on a weblink in an email will open a new instance of Firefox, and bring me to my homepage. It should open a page in an existing instance, and open the intended webpage, not my homepage. I might have made a change in preferences that causes this behavior, but I'm not sure. Thunderbird Linux 102.11.0 Firefox Linux 113.0.2 Linux Mint 21.1

All Replies (5)

more options

Config, not preferences.

more options

General information here https://support.mozilla.org/en-US/kb/hyperlinks-in-messages-not-working

On the whole Linux users are few and far between on this forum. Possible because well in excess of 95% of Thunderbird users are on windows. That you "think" you might have changed a settings is also going to put of folk from offering to help.

Finally most Linus distributions of Thunderbird are not built y the project but by the distribution and frequently those builds operate in subtly different ways. Depending on the view of the distribution maintainers. It will almost certainly not update the same way for instance.

Generally in Linux it is best to make a first approach in the distributions support forums where other that are familiar with the idiosyncrasy of that particular distribution are to be found.

Generally speaking Thunderbird passes off a URL to the operating system to be handled but the default handler. That the handler is dropping the url apparently sounds like am issue in your distribution.

more options

Okay, thanks for taking the time to reply. I have done everything suggested in the provided link, to no avail, so I will go ahead and find the proper Linux forum for help.

Okulungisiwe ngu David

more options

Setting the mail client used by Firefox In the Menu bar at the top of the screen, click Firefox and select Preferences. In the General panel, go to the Applications section. Search for the Content Type mailto and select it. Click on the Action column in the mailto row to change the action. Close the Settings page.


Regards, Diana