Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

PDF files should not download, only open in browser

  • 2 uphendule
  • 0 zinale nkinga
  • 43 views
  • Igcine ukuphendulwa ngu huligaani83

more options

I have set .pdf files to be opened in firefox, not download and browser is still opening those in new tab and also downloading those. What could cause this problem?

I have set .pdf files to be opened in firefox, not download and browser is still opening those in new tab and also downloading those. What could cause this problem?
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Try to enter about:config in the address bar and switch browser.download.start_downloads_in_tmp_dir to true

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

Try to enter about:config in the address bar and switch browser.download.start_downloads_in_tmp_dir to true

more options

This solved my problem, thank you very much. Now I don't have 300 .pdf files in my desktop.