Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I use my computer to teach classes. One college used Canvas, but Canvas says my Firefox is not adaptable to Canvas... many things I cannot open.

  • 3 uphendule
  • 0 zinale nkinga
  • 8 views
  • Igcine ukuphendulwa ngu cor-el

more options

My computer says it is up to date, so why can I not open Canvas items.

My computer says it is up to date, so why can I not open Canvas items.

All Replies (3)

more options

Examples of the issue please. How can we replicate the issue? Can you try the same steps on a newer computer with a more current version of Firefox?

more options

The Firefox 78.15.0 ESR version you use is the last version for your Mac OS X 10.11 platform, so you won't be able to update to newer Firefox versions and you will likely notice that more and more websites no longer work properly since they require newer Firefox versions (this is usually about JavaScript and CSS).

Current releases require Mac OS X 10.12 or newer.