Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to turn off protection blocking of mixed content (for Ebay).

  • 5 uphendule
  • 2 zinale nkinga
  • 27 views
  • Igcine ukuphendulwa ngu cor-el

more options

The blocking of mixed content is stopping me from using Ebay. I can't expand photos of items or look at any a additional photos . Most importantly I can't bid. Which is VERY, VERY, VERY frustrating and annoying.

I have followed your help guide as to how to turn off this annoying feature, but they are incorrect!

When I get to the appropriate screen which say 'You are not connected securely...' the tab to turn off blocking protection for mixed content is missing. It doesn't exist! Consequently I can't tun it off and can't bid or look at photos on Ebay.

Please correct this asap please.

The blocking of mixed content is stopping me from using Ebay. I can't expand photos of items or look at any a additional photos . Most importantly I can't bid. Which is VERY, VERY, VERY frustrating and annoying. I have followed your help guide as to how to turn off this annoying feature, but they are incorrect! When I get to the appropriate screen which say 'You are not connected securely...' the tab to turn off blocking protection for mixed content is missing. It doesn't exist! Consequently I can't tun it off and can't bid or look at photos on Ebay. Please correct this asap please.

All Replies (5)

more options

Hi, what steps have you tried so far to unblock the images? For example:

- Made an exception to the HTTPS Only feature - Turned off Enhanced Tracking Protection on the page - Other steps

If you right-click a blocked image and choose Open Image in New Tab, does it display there?

Or if you right-click a blank area that should be filling with content and check for This Frame > Open Frame in New Tab, does it display there?


If you have random secure connection issues, your requests might be running through an intermediary (such as a proxy server, your security software, or an interloper). Although most people are not intentionally using a proxy server, Firefox may discover one set up in your system settings. Sometimes forcing Firefox to ignore those settings helps with weird connection issues. Here's how:

Open the Settings page using either:

  • "3-bar" menu button > Settings
  • (menu bar) Tools > Settings
  • type or paste about:preferences into the address bar and press Enter/Return to load it

In the very tiny search box at the top of the page, type proxy and Firefox should filter to the "Network Settings" section of the page.

Click the Settings button, change the top setting to "No Proxy" and then click the OK button at the bottom of the dialog to save your change.

Any difference?

more options

Hi,

Thanks for your answer. I've tried your suggestions without any luck. This feature is stilling breaking Ebay.

What I really don't understand is why the tab to turn off this protection shown in the help guide isn't there. Has anyone else had this problem?

more options

Can you share a screenshot of where it says that pictures or other content are blocked because they are mixed content? Or is it just that there is a triangle on the lock?

more options

There's just a triangle on the lock. I've just assumed it was based on mixed content

more options

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.