Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Websites do not display correctly on Linux

  • 2 uphendule
  • 0 zinale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu DerekTDR

more options

Good morning, I have strange issue. Websites on my Manjaro Linux (GNOME desktop enviroment, using Wayland and Xorg) are not displaying correctly. Sometimes there are white fonts on white background-color, sometimes black fonts on black background. Sometimes where the bg should be white, it is black. I have Firefox Sync between my firefox browser on Windows 11 and Manjaro. Every setting in both browsers are the same. I tried to follow the instructions, like removing history, cache, cookies, turning off hardware acceleration etc. I just have no idea what to do now.

Good morning, I have strange issue. Websites on my Manjaro Linux (GNOME desktop enviroment, using Wayland and Xorg) are not displaying correctly. Sometimes there are white fonts on white background-color, sometimes black fonts on black background. Sometimes where the bg should be white, it is black. I have Firefox Sync between my firefox browser on Windows 11 and Manjaro. Every setting in both browsers are the same. I tried to follow the instructions, like removing history, cache, cookies, turning off hardware acceleration etc. I just have no idea what to do now.

Isisombululo esikhethiwe

This issue might be related to a problem with the way Firefox is rendering the web pages on your Manjaro Linux system. You can try the following steps to troubleshoot the issue:

1)Update your Firefox browser to the latest version. 2)Try disabling hardware acceleration in Firefox. To do this, go to the "Preferences" menu, click on "General," and then uncheck "Use hardware acceleration when available." 3)Try disabling any add-ons or extensions in Firefox to see if they are causing the issue. 4)Try creating a new Firefox profile on your Manjaro Linux system to see if the issue persists. To do this, open the "Profile Manager" by typing "firefox --profile-manager" in the terminal, and then create a new profile. 5)If none of the above steps work, try resetting Firefox to its default settings. To do this, go to the "Help" menu, click on "Troubleshooting Information," and then click on the "Refresh Firefox" button.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (2)

more options

Isisombululo Esikhethiwe

This issue might be related to a problem with the way Firefox is rendering the web pages on your Manjaro Linux system. You can try the following steps to troubleshoot the issue:

1)Update your Firefox browser to the latest version. 2)Try disabling hardware acceleration in Firefox. To do this, go to the "Preferences" menu, click on "General," and then uncheck "Use hardware acceleration when available." 3)Try disabling any add-ons or extensions in Firefox to see if they are causing the issue. 4)Try creating a new Firefox profile on your Manjaro Linux system to see if the issue persists. To do this, open the "Profile Manager" by typing "firefox --profile-manager" in the terminal, and then create a new profile. 5)If none of the above steps work, try resetting Firefox to its default settings. To do this, go to the "Help" menu, click on "Troubleshooting Information," and then click on the "Refresh Firefox" button.

more options

Thank you, the 5th option helped. I have every option the same as before, but it works now.