Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable local caching for Thunderbird ver 102.3.0 64bit (portable)

  • 1 baphendule
  • 0 zinale nkinga
  • 4 views
  • Igcine ukuphendulwa ngu Wayne Mery

more options

Hi Thunderbird community,

I am trying to setup a 2.0GB USB drive with a copy of Thunderbird portable. The problem I have is that the default behavior grows the local cache (profile / ImapMail) out of control, fills up the key, and causes failures.

So far I have: -Changed "Compact all Folders when it will save over" 1 MB -Set "Override automatic cache management" to 250MB -deleted and resynced the IMAP files in case an error was causing a failure to compact. My local cache of IMAP folders still grows out of control.

What I need is a setting to make Thunderbird not keep a local drive cache and just work out of RAM. Or at minimum hard limit the cache to around 1.2 GB.

Does anyone know how to do this and would be willing to share?

Thanks in advance, John N.

Hi Thunderbird community, I am trying to setup a 2.0GB USB drive with a copy of Thunderbird portable. The problem I have is that the default behavior grows the local cache (profile / ImapMail) out of control, fills up the key, and causes failures. So far I have: -Changed "Compact all Folders when it will save over" 1 MB -Set "Override automatic cache management" to 250MB -deleted and resynced the IMAP files in case an error was causing a failure to compact. My local cache of IMAP folders still grows out of control. What I need is a setting to make Thunderbird not keep a local drive cache and just work out of RAM. Or at minimum hard limit the cache to around 1.2 GB. Does anyone know how to do this and would be willing to share? Thanks in advance, John N.

All Replies (1)

more options

IIRC, there are forums at portable apps where you can ask - they probably have more experience in this area.

At least one thing you are missing is disabling IMAP autosync. For each mail account, in the Sync and Storage tab, you want to uncheck the first box.

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.