Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

rendering problems, wont update tab windows. Linux

  • 2 uphendule
  • 0 zinale nkinga
  • 16 views
  • Igcine ukuphendulwa ngu Galen Thurber

more options

Firefox 10x.x will stop rendering pages without giving an error. MX Linux. Nothing showing up in dmesg Not detecting any pattern to when this major issue happens; simply opening a page from a search engine result in a tab might cause it. could run 20 tabs of Youtube often without issue. Issue will only allow one level on Menu to show (can't reach Browser Tools to troubleshoot), selecting a tab window usless wont not move. If issue happens in a video window the video will play but not update display. If I resize Firefox, its window will update frame by frame


[code] System: Kernel: 4.19.0-22-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0

          parameters: BOOT_IMAGE=/boot/vmlinuz-4.19.0-22-amd64 
          root=UUID=<filter> ro libata.force=noncq 
          libata.force=3.0G libata.force=noncq libata.force=3.0G 
          Desktop: Xfce 4.14.2 tk: Gtk 3.24.5 info: xfce4-panel wm: xfwm 4.14.0 vt: 7 
          dm: LightDM 1.26.0 Distro: MX-19.4_x64 patito feo May 31  2020 
          base: Debian GNU/Linux 10 (buster) 

Machine: Type: Desktop Mobo: ASUSTeK model: M4A785-M v: Rev X.0x serial: <filter>

          BIOS: American Megatrends v: 1101 date: 11/20/2012 

CPU: Info: Dual Core model: AMD Athlon II X2 B26 bits: 64 type: MCP arch: K10

          family: 10 (16) model-id: 6 stepping: 3 microcode: 10000C8 cache: L2: 2 MiB 
          flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 12857 
          Speed: 1900 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 1900 2: 1900 
          Vulnerabilities: Type: itlb_multihit status: Not affected 
          Type: l1tf status: Not affected 
          Type: mds status: Not affected 
          Type: meltdown status: Not affected 
          Type: mmio_stale_data status: Not affected 
          Type: spec_store_bypass status: Not affected 
          Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
          Type: spectre_v2 
          mitigation: Retpolines, STIBP: disabled, RSB filling, PBRSB-eIBRS: Not affected 
          Type: srbds status: Not affected 
          Type: tsx_async_abort status: Not affected 

Graphics: Device-1: NVIDIA GT218 [GeForce 8400 GS Rev. 3] vendor: eVga.com. driver: nvidia

          v: 340.108 bus-ID: 01:00.0 chip-ID: 10de:10c3 class-ID: 0300 
          Device-2: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:4 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Display: x11 server: X.Org 1.20.4 compositor: xfwm4 v: 4.14.0 driver: loaded: nvidia 
          display-ID: :0.0 screens: 1 
          Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x286mm (20.0x11.3") 
          s-diag: 583mm (23") 
          Monitor-1: VGA-0 res: 1920x1080 hz: 60 dpi: 102 size: 476x268mm (18.7x10.6") 
          diag: 546mm (21.5") 
          OpenGL: renderer: GeForce 8400GS/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108 direct render: Yes 

Audio: Device-1: AMD SBx00 Azalia vendor: ASUSTeK M4A785TD driver: snd_hda_intel v: kernel

          bus-ID: 00:14.2 chip-ID: 1002:4383 class-ID: 0403 
          Device-2: NVIDIA High Definition Audio vendor: eVga.com. driver: snd_hda_intel 
          v: kernel bus-ID: 01:00.1 chip-ID: 10de:0be3 class-ID: 0403 
          Device-3: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:4 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Sound Server-1: ALSA v: k4.19.0-22-amd64 running: yes 
          Sound Server-2: JACK v: 1.9.12 running: no 
          Sound Server-3: PulseAudio v: 12.2 running: yes 

Network: Device-1: Ralink RT5392 PCIe Wireless Network Adapter driver: rt2800pci v: 2.3.0

          modules: wl port: dc00 bus-ID: 02:00.0 chip-ID: 1814:5392 class-ID: 0280 
          IF: wlan0 state: up mac: <filter> 
          Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
          vendor: ASUSTeK M4A785TD driver: r8169 v: kernel port: e800 bus-ID: 03:00.0 
          chip-ID: 10ec:8168 class-ID: 0200 
          IF: eth0 state: down mac: <filter> 
          IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A 

Drives: Local Storage: total: 126.71 GiB used: 94.69 GiB (74.7%)

          SMART Message: Unable to run smartctl. Root privileges required. 
          ID-1: /dev/sda maj-min: 8:0 vendor: Crucial model: CT120BX500SSD1 size: 111.79 GiB 
          block-size: physical: 512 B logical: 512 B speed: <unknown> type: SSD 
          serial: <filter> rev: R013 scheme: MBR 
          ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Lexar model: USB Flash Drive 
          size: 14.92 GiB block-size: physical: 512 B logical: 512 B type: SSD serial: <filter> 
          rev: 8.07 scheme: MBR 
          SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 

Partition: ID-1: / raw-size: 18.55 GiB size: 18.09 GiB (97.52%) used: 13.12 GiB (72.5%) fs: ext4

          dev: /dev/sda4 maj-min: 8:4 
          ID-2: /home raw-size: 87.38 GiB size: 85.45 GiB (97.80%) used: 81.57 GiB (95.5%) 
          fs: ext4 dev: /dev/sda3 maj-min: 8:3 

Swap: Kernel: swappiness: 15 (default 60) cache-pressure: 100 (default)

          ID-1: swap-1 type: partition size: 2.93 GiB used: 0 KiB (0.0%) priority: -2 
          dev: /dev/sda2 maj-min: 8:2 

Sensors: System Temperatures: cpu: 34.0 C mobo: 45.0 C gpu: nvidia temp: 47 C

          Fan Speeds (RPM): cpu: 3229 case-1: 2311 gpu: nvidia fan: 40% 
          Power: 12v: 12.58 5v: N/A 3.3v: 3.31 vbat: N/A 

Repos: Packages: note: see --pkg apt: 2981 lib: 1586 flatpak: 0

          No active apt repos in: /etc/apt/sources.list 
          Active apt repos in: /etc/apt/sources.list.d/airvpn-stable.list 
          1: deb http://eddie.website/repository/apt/ stable main
          Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
          1: deb http://deb.debian.org/debian/ buster-updates main contrib non-free
          Active apt repos in: /etc/apt/sources.list.d/debian.list 
          1: deb http://deb.debian.org/debian/ buster main contrib non-free
          2: deb http://deb.debian.org/debian-security/ buster/updates non-free contrib main
          3: deb http://deb.debian.org/debian/ buster-backports non-free contrib main
          Active apt repos in: /etc/apt/sources.list.d/megasync.list 
          1: deb [signed-by=/usr/share/keyrings/meganz-archive-keyring.gpg] https://mega.nz/linux/repo/Debian_10.0/ ./
          Active apt repos in: /etc/apt/sources.list.d/mx.list 
          1: deb http://mirror.its.dal.ca/mxlinux/mx/repo/ buster main non-free
          Active apt repos in: /etc/apt/sources.list.d/skype-stable.list 
          1: deb [arch=amd64] https://repo.skype.com/deb stable main
          Active apt repos in: /etc/apt/sources.list.d/slack.list 
          1: deb https://packagecloud.io/slacktechnologies/slack/debian/ jessie main
          No active apt repos in: /etc/apt/sources.list.d/spotify.list 
          No active apt repos in: /etc/apt/sources.list.d/various.list 

Info: Processes: 238 Uptime: 3h 12m wakeups: 1 Memory: 7.79 GiB used: 2.33 GiB (29.9%)

          Init: SysVinit v: 2.93 runlevel: 5 default: 5 tool: systemctl Compilers: gcc: 8.3.0 
          alt: 8 Shell: quick-system-in default: Bash v: 5.0.3 running-in: quick-system-in 
          inxi: 3.3.06 

/code

Firefox 10x.x will stop rendering pages without giving an error. MX Linux. Nothing showing up in dmesg Not detecting any pattern to when this major issue happens; simply opening a page from a search engine result in a tab might cause it. could run 20 tabs of Youtube often without issue. Issue will only allow one level on Menu to show (can't reach Browser Tools to troubleshoot), selecting a tab window usless wont not move. If issue happens in a video window the video will play but not update display. If I resize Firefox, its window will update frame by frame [code] System: Kernel: 4.19.0-22-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0 parameters: BOOT_IMAGE=/boot/vmlinuz-4.19.0-22-amd64 root=UUID=<filter> ro libata.force=noncq libata.force=3.0G libata.force=noncq libata.force=3.0G Desktop: Xfce 4.14.2 tk: Gtk 3.24.5 info: xfce4-panel wm: xfwm 4.14.0 vt: 7 dm: LightDM 1.26.0 Distro: MX-19.4_x64 patito feo May 31 2020 base: Debian GNU/Linux 10 (buster) Machine: Type: Desktop Mobo: ASUSTeK model: M4A785-M v: Rev X.0x serial: <filter> BIOS: American Megatrends v: 1101 date: 11/20/2012 CPU: Info: Dual Core model: AMD Athlon II X2 B26 bits: 64 type: MCP arch: K10 family: 10 (16) model-id: 6 stepping: 3 microcode: 10000C8 cache: L2: 2 MiB flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 12857 Speed: 1900 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 1900 2: 1900 Vulnerabilities: Type: itlb_multihit status: Not affected Type: l1tf status: Not affected Type: mds status: Not affected Type: meltdown status: Not affected Type: mmio_stale_data status: Not affected Type: spec_store_bypass status: Not affected Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization Type: spectre_v2 mitigation: Retpolines, STIBP: disabled, RSB filling, PBRSB-eIBRS: Not affected Type: srbds status: Not affected Type: tsx_async_abort status: Not affected Graphics: Device-1: NVIDIA GT218 [GeForce 8400 GS Rev. 3] vendor: eVga.com. driver: nvidia v: 340.108 bus-ID: 01:00.0 chip-ID: 10de:10c3 class-ID: 0300 Device-2: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo bus-ID: 1-6:4 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> Display: x11 server: X.Org 1.20.4 compositor: xfwm4 v: 4.14.0 driver: loaded: nvidia display-ID: :0.0 screens: 1 Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x286mm (20.0x11.3") s-diag: 583mm (23") Monitor-1: VGA-0 res: 1920x1080 hz: 60 dpi: 102 size: 476x268mm (18.7x10.6") diag: 546mm (21.5") OpenGL: renderer: GeForce 8400GS/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108 direct render: Yes Audio: Device-1: AMD SBx00 Azalia vendor: ASUSTeK M4A785TD driver: snd_hda_intel v: kernel bus-ID: 00:14.2 chip-ID: 1002:4383 class-ID: 0403 Device-2: NVIDIA High Definition Audio vendor: eVga.com. driver: snd_hda_intel v: kernel bus-ID: 01:00.1 chip-ID: 10de:0be3 class-ID: 0403 Device-3: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo bus-ID: 1-6:4 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> Sound Server-1: ALSA v: k4.19.0-22-amd64 running: yes Sound Server-2: JACK v: 1.9.12 running: no Sound Server-3: PulseAudio v: 12.2 running: yes Network: Device-1: Ralink RT5392 PCIe Wireless Network Adapter driver: rt2800pci v: 2.3.0 modules: wl port: dc00 bus-ID: 02:00.0 chip-ID: 1814:5392 class-ID: 0280 IF: wlan0 state: up mac: <filter> Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASUSTeK M4A785TD driver: r8169 v: kernel port: e800 bus-ID: 03:00.0 chip-ID: 10ec:8168 class-ID: 0200 IF: eth0 state: down mac: <filter> IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A Drives: Local Storage: total: 126.71 GiB used: 94.69 GiB (74.7%) SMART Message: Unable to run smartctl. Root privileges required. ID-1: /dev/sda maj-min: 8:0 vendor: Crucial model: CT120BX500SSD1 size: 111.79 GiB block-size: physical: 512 B logical: 512 B speed: <unknown> type: SSD serial: <filter> rev: R013 scheme: MBR ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Lexar model: USB Flash Drive size: 14.92 GiB block-size: physical: 512 B logical: 512 B type: SSD serial: <filter> rev: 8.07 scheme: MBR SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? Partition: ID-1: / raw-size: 18.55 GiB size: 18.09 GiB (97.52%) used: 13.12 GiB (72.5%) fs: ext4 dev: /dev/sda4 maj-min: 8:4 ID-2: /home raw-size: 87.38 GiB size: 85.45 GiB (97.80%) used: 81.57 GiB (95.5%) fs: ext4 dev: /dev/sda3 maj-min: 8:3 Swap: Kernel: swappiness: 15 (default 60) cache-pressure: 100 (default) ID-1: swap-1 type: partition size: 2.93 GiB used: 0 KiB (0.0%) priority: -2 dev: /dev/sda2 maj-min: 8:2 Sensors: System Temperatures: cpu: 34.0 C mobo: 45.0 C gpu: nvidia temp: 47 C Fan Speeds (RPM): cpu: 3229 case-1: 2311 gpu: nvidia fan: 40% Power: 12v: 12.58 5v: N/A 3.3v: 3.31 vbat: N/A Repos: Packages: note: see --pkg apt: 2981 lib: 1586 flatpak: 0 No active apt repos in: /etc/apt/sources.list Active apt repos in: /etc/apt/sources.list.d/airvpn-stable.list 1: deb http://eddie.website/repository/apt/ stable main Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 1: deb http://deb.debian.org/debian/ buster-updates main contrib non-free Active apt repos in: /etc/apt/sources.list.d/debian.list 1: deb http://deb.debian.org/debian/ buster main contrib non-free 2: deb http://deb.debian.org/debian-security/ buster/updates non-free contrib main 3: deb http://deb.debian.org/debian/ buster-backports non-free contrib main Active apt repos in: /etc/apt/sources.list.d/megasync.list 1: deb [signed-by=/usr/share/keyrings/meganz-archive-keyring.gpg] https://mega.nz/linux/repo/Debian_10.0/ ./ Active apt repos in: /etc/apt/sources.list.d/mx.list 1: deb http://mirror.its.dal.ca/mxlinux/mx/repo/ buster main non-free Active apt repos in: /etc/apt/sources.list.d/skype-stable.list 1: deb [arch=amd64] https://repo.skype.com/deb stable main Active apt repos in: /etc/apt/sources.list.d/slack.list 1: deb https://packagecloud.io/slacktechnologies/slack/debian/ jessie main No active apt repos in: /etc/apt/sources.list.d/spotify.list No active apt repos in: /etc/apt/sources.list.d/various.list Info: Processes: 238 Uptime: 3h 12m wakeups: 1 Memory: 7.79 GiB used: 2.33 GiB (29.9%) Init: SysVinit v: 2.93 runlevel: 5 default: 5 tool: systemctl Compilers: gcc: 8.3.0 alt: 8 Shell: quick-system-in default: Bash v: 5.0.3 running-in: quick-system-in inxi: 3.3.06 [/code]

All Replies (2)

more options

Steps to replicate and screenshot of the issue would be nice.

Operating System: openSUSE Tumbleweed 20221202 KDE Plasma Version: 5.26.4 KDE Frameworks Version: 5.100.0 Qt Version: 5.15.7 Kernel Version: 6.0.10-1-default (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Xeon® CPU E3-1535M v6 @ 3.10GHz Memory: 62.2 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics P630 Manufacturer: HP Product Name: HP ZBook 17 G4

Helpful?

more options

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.