Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Something went wrong" message

  • 8 uphendule
  • 0 zinale nkinga
  • 47 views
  • Igcine ukuphendulwa ngu jonzn4SUSE

more options

Hello.

I have been unable to access product pages of a particular site, I believe, since updated to 106. The pages are viewable with Edge. https://www.officeworks.com.au/ The main page and some pages are fine but all product pages returns "Something went wrong". E.g. Office Supplies/Pencils https://www.officeworks.com.au/shop/officeworks/c/office-supplies/pencils?cm_sp=all:menu:office-supplies:::pencils I would like to know if this is Firefox's or the website's fault if so why.

Firefox 106.0.5 Windows 10 19045.2251

Regards,

Hello. I have been unable to access product pages of a particular site, I believe, since updated to 106. The pages are viewable with Edge. https://www.officeworks.com.au/ The main page and some pages are fine but all product pages returns "Something went wrong". E.g. Office Supplies/Pencils https://www.officeworks.com.au/shop/officeworks/c/office-supplies/pencils?cm_sp=all:menu:office-supplies:::pencils I would like to know if this is Firefox's or the website's fault if so why. Firefox 106.0.5 Windows 10 19045.2251 Regards,

Isisombululo esikhethiwe

cor-el, thank you for your reply. jonzn4SUSE, hello.

cor-el, tried ALL a few times just to make sure yet same results. I was about to to do a complete reinstall, there's an option Refresh Firefox so I did it instead. FIXED! I still have no idea what made the webpages refused to open. I must have changed something in about:config? I assumed these would be changed back in the Troubleshoot Mode...

Thank you very much for your help, jonzn4SUSE and cor-el.

Regards,

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (8)

more options

Did you try with Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode

My only issue with the site is their prices appear to be high.  ;-) What security software are you running?

Okulungisiwe ngu jonzn4SUSE

Helpful?

more options

jonzn4SUSE, thank you for your reply.

I did checked the site in troubleshoot mode, did checked again just then, still the same result "Something went wrong". I am no longer using any security software except the default Windows Security. I assume you accessed the site from your Linux, is it possible my Windows 10 is the culprit?

I bet the prices look rather expensive from the other side! :D

Any other suggestions appreciated.

Regards,

Helpful?

more options

Let me try in Windows... Did you clear your browser cache? You can also try the option to Forget About This Site, but make you know the login info if you have it for the site. https://support.mozilla.org/en-US/kb/remove-websites-address-bar-suggestions

Helpful?

more options

No issues for me in Win11. see screenshot Post a similar screenshot showing the full browser, not what's inside the browser. Use snip from Windows and not the screenshot option from Firefox. I don't like it because it only shows the inside for the browser window.


Edition Windows 11 Pro Insider Preview Version 22H2 Installed on ‎04-‎Nov-‎22 OS build 25236.1010 Experience Windows Feature Experience Pack 1000.25236.1010.0

Helpful?

more options

jonzn4SUSE, hello!

Mine is set "Clear history when Firefox closes" ticked and all settings ticked except Site settings. Tried clearing cache and everything a few times to make sure, the same result.

When I click I see the page, the example Pencils page, for a second then to the "Something went wrong" page.

Regards,

Helpful?

more options

Did you try "Forget About This Site" ?

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.


Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

more options

Isisombululo Esikhethiwe

cor-el, thank you for your reply. jonzn4SUSE, hello.

cor-el, tried ALL a few times just to make sure yet same results. I was about to to do a complete reinstall, there's an option Refresh Firefox so I did it instead. FIXED! I still have no idea what made the webpages refused to open. I must have changed something in about:config? I assumed these would be changed back in the Troubleshoot Mode...

Thank you very much for your help, jonzn4SUSE and cor-el.

Regards,

Helpful?

more options

Great. Mark it as resolved and have a nice day.

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.