Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

remove private browsing

  • 1 baphendule
  • 4 zinale nkinga
  • 38 views
  • Igcine ukuphendulwa ngu cor-el

more options

I am not a sophisticated computer user and I have some cognitive problems due to age and illness so please be as simplistic as possible with any response. I was trying out new features and now have the private browsing icon on the bottom bar on my screen. The color purple triggers strong anxiety for me so I just want to get that off my screen. I won't be using private browsing so I want to remove it. I tried to drag it to the recycle bin but couldn't get rid of it that way. Please help me remove that icon from ever being on my screen. Thank you.

I am not a sophisticated computer user and I have some cognitive problems due to age and illness so please be as simplistic as possible with any response. I was trying out new features and now have the private browsing icon on the bottom bar on my screen. The color purple triggers strong anxiety for me so I just want to get that off my screen. I won't be using private browsing so I want to remove it. I tried to drag it to the recycle bin but couldn't get rid of it that way. Please help me remove that icon from ever being on my screen. Thank you.

All Replies (1)

more options

Make sure Firefox isn't set to run in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"