Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't size the pages to WORK! If I size it down, I can't read the text. It used to fit the page but no matter what I do, it's impossible to read a web page right. Fonts are crazy!

  • 4 uphendule
  • 0 zinale nkinga
  • 20 views
  • Igcine ukuphendulwa ngu cor-el

more options

I can't size the pages to WORK! If I size it down, I can't read the text. It used to fit the page and was readable but no matter what I do, it's impossible to read a web page right. Fonts are crazy!

Most fonts are way too small, that might be Microsoft, I had to go back to Win 10 but that didn't help much at all. Pages are impossible to see right!

It has totally freaked with my web design work.

My games are messed up with sizes.

But most of all text sizes ARE CRAZY!

NOTHING fits together or views right anymore!

In the image the page is 67% - but you can't see the whole page OR adjust it to work. When you do see the whole page, the text is so small, it is unreadable!

I can't size the pages to WORK! If I size it down, I can't read the text. It used to fit the page and was readable but no matter what I do, it's impossible to read a web page right. Fonts are crazy! Most fonts are way too small, that might be Microsoft, I had to go back to Win 10 but that didn't help much at all. Pages are impossible to see right! It has totally freaked with my web design work. My games are messed up with sizes. But most of all text sizes ARE CRAZY! NOTHING fits together or views right anymore! In the image the page is 67% - but you can't see the whole page OR adjust it to work. When you do see the whole page, the text is so small, it is unreadable!
Ama-screenshot ananyekiwe

All Replies (4)

more options

That page uses absolute positioning and that is usually not a good idea as that causes issue with zooming, especially if you use "Zoom text only" or increase the default minimum font size.

No problems here if I zoom the page.

Okulungisiwe ngu cor-el

Helpful?

more options

If you have made changes to Advanced font-size settings like increasing the minimum/default font-size then try the Default font-size setting "16" and the Minimum font-size setting "none" to see if that makes a difference.

  • Settings -> General -> Language and Appearance -> Fonts -> Advanced -> Minimum Font Size (none)

Make sure you allow pages to choose their own fonts.

  • Settings -> General -> Language and Appearance -> Fonts -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

It is better not to increase the minimum font-size, but to use the built-in Firefox Zoom feature.

  • Settings -> General -> Language and Appearance -> Zoom

Helpful?

more options

It's better but not perfect. Thanks. That did help. The fonts are still so tiny on all the program menus.

Helpful?

more options

You can set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page. Adjust its value in 0.1 or 0.05 steps like 1.1 to enlarge or 0.9 to reduce until icons/text looks right. You may need values above 2.0 if you have a high resolution display but make sure not to use values too large or too small.

  • modifying layout.css.devPixelsPerPx affects user interface and webpages (global zoom)

Firefox has a Zoom section in Settings to set the default zoom level for webpages.

  • Settings -> General -> Language and Appearance -> Zoom

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue"to open about:config.

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.