Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Revert expressionist

  • 2 uphendule
  • 0 zinale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu cor-el

more options

I tried the Expressionist to change the color of my Firefox pages - I don't like it. I want to go back to White, but I can't. HELP!

I tried the Expressionist to change the color of my Firefox pages - I don't like it. I want to go back to White, but I can't. HELP!

All Replies (2)

more options

Hello Bob! First go to settings by clicking on the menu bar. Next, look at the bottom left and you will see an option called "Extensions & Themes". Click that. Finally scroll down until you find a theme called "Light". Click that. There will be an enable button. Click that and now your browser looks White again. Hope that helps!

more options

It is possible you selected one of the new Colorways themes that are included in Firefox. You can find the built-in themes (light, dark, system) and further down the Colorways themes included in Firefox on the "Add-ons and Themes" page (Ctrl+Shift+A; Themes tab).