Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Using 1Password 8 with the latest Firefox browser Version 106.0.1 (64 bits)

  • 3 uphendule
  • 1 inale nkinga
  • 23 views
  • Igcine ukuphendulwa ngu MJR3

more options

Before today, my 1Password 8 password manager worked just fine with Firefox browser on Windows 11. I updated my Firefox browser to 106.0.1 (64 bits) today and all of a sudden my 1Password manager stopped filling in my usernames and passwords for me into my logins. How do I get this functionality back so my 1Password manager works with Firefox again? Is there some setting that I failed to update in Firefox? Thanks. MR

Before today, my 1Password 8 password manager worked just fine with Firefox browser on Windows 11. I updated my Firefox browser to 106.0.1 (64 bits) today and all of a sudden my 1Password manager stopped filling in my usernames and passwords for me into my logins. How do I get this functionality back so my 1Password manager works with Firefox again? Is there some setting that I failed to update in Firefox? Thanks. MR

Isisombululo esikhethiwe

The Firefox solution in this case was to properly ENABLE the 1Password extension which was not working or not activated. Once it was enabled and the Firefox browser restarted it worked just fine.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

You need to contact 1password manager for support if it's not working for Firefox as if this isn't a Mozilla software the forum here can't help with other part software.

Helpful?

more options

People are still welcome to ask a question like this here in case people here may be familiar with issues related to this.

Helpful?

more options

Isisombululo Esikhethiwe

The Firefox solution in this case was to properly ENABLE the 1Password extension which was not working or not activated. Once it was enabled and the Firefox browser restarted it worked just fine.

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.