Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When replying to a message, how do I include the original message in reply?

  • 9 uphendule
  • 0 zinale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu Sunny120Y

more options

Thunderbird has just upgraded. I've eventually got my emails back but now find I have this problem. This question has already been asked but is in archive now and the answer to it was to go to Account Settings and then Composition and Addressing and click on 'Automatically quote original message when replying' but that is already clicked, so I'm stumped. Any ideas anyone?

Rich

Thunderbird has just upgraded. I've eventually got my emails back but now find I have this problem. This question has already been asked but is in archive now and the answer to it was to go to Account Settings and then Composition and Addressing and click on 'Automatically quote original message when replying' but that is already clicked, so I'm stumped. Any ideas anyone? Rich

All Replies (9)

more options

I decided to do a computer restart. That's cured it .. BUT .. now I've got two email accounts. I mean my email account is on top left with all the different folders underneath it, and below it the same again, repeated exactly, emails are coming into both accounts. I only have one account

Rich

Edit:- Does this have something to do with IMAP and POP? I can't find those settings.

Okulungisiwe ngu Sunny120Y

Helpful?

more options

Check 'Account Settings'. Menu icon > Account Settings it opens in a new tab.

If it lists two mail accounts with same email address, then it is possible you have one set up as imap and one set up as pop. Click on 'Server Settings' At the top it will say 'Server Type:' and either Imap Mail Server or Pop Mail Server and each account would have the respective server settings.

If there is only one account in 'Account Settings' then do you have more than one choice in Folder Pane. check this settings: Menu icon > View > Folders You need to have 'All' selected. But do you have another selected as well such as 'Unread' - if yes, then click on it to remove.

Helpful?

more options

Thanks for this. I don't think this solves the problem but I'll get back to you on Monday

Helpful?

more options

Yes it does list two accounts but under Server Settings it states both as IMAP. Sometimes when clicking between the two a window pops up, quote "The directory specified in the Local Directory setting is already used by the "My address (IMAP)" account. Please pick a different directory" and it just shows the OK button. Edit:- and nothing happens when I click OK. The two accounts are still there, same names.

Under Menu icon > View > Folders All is ticked and greyed out. So, how can I have two IMAP accounts?

Okulungisiwe ngu Sunny120Y

Helpful?

more options

Check to see if you have two imap accounts in the profile folders.

  • Menu icon > Help > More Troubleshooting Information
  • Under 'Application Basics' - half way - Profile Folders - click on 'Open Folder'

It opens in a new window showing contents of profile name folder.

  • Click on 'IMAPMail' folder.

Make sure it shows details and columns Name, Mosified Date, Type and Size. Post an image showing the contents.

Helpful?

more options

It'll have to be a photo, can't do Print Screen on this Apple keyboard

Helpful?

more options

Any ideas on this problem? I've still got two accounts that somehow seem to be the same. This happened after the new upgrade of Thunderbird. That upgrade caused some other problems aswell but I'm able to sort those.

Helpful?

more options

THIS IS UPDATED

regarding image: The oldest 'imap.macunlimited.net.msf' dated 19th April was the original.

For some unknown reason on 30th Sept at 07:28 a file with same name was created and so computer added the number : imap.macunlimited-1.net.msf

Sometimes this occurs if the first/original one cannot be read.

And on same date 30th September a completely different one was created - note it is not an imap reference. It is a 'mail.macunlimited.net.msf' file.

  • Menu icon > Help > More Troubleshooting Information
  • Under 'Application Basics' - half way - Profile Folders - click on 'Open Folder'

It opens in a new window showing contents of profile name folder.

  • Exit Thunderbird now. This is important.
  • Click on 'IMAPMail' folder.

You need to get it out of the ImapMail folder and put it on desktop, so Thunderbird does not use it. Move the 'mail.macunlimited.net.msf' file onto the desktop. Also move the original 'imap.macunlimited.net.msf' to desktop.

Then rename 'imap.macunlimited-1.net.msf' to say imap.macunlimited.net.msf by removing the -1


Start Thunderbird.

If all appears ok, then you can delete the 'mail.macunlimited.net.msf' and 'imap.macunlimited.net.msf' files from desktop.

Okulungisiwe ngu Toad-Hall

Helpful?

more options

Thanks for this. I'll have a go when I'm feeling brave enough. I'll let you know. I hope this won't happen every time there's an upgrade.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.