Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

browser.tabs.remote.autostart2

  • 1 baphendule
  • 0 zinale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu cor-el

more options

how do I disable browser.tabs.remote.autostart2 from the linux command line or by default when I install the RPM

how do I disable browser.tabs.remote.autostart2 from the linux command line or by default when I install the RPM

All Replies (1)

more options

That pref is no longer supported in current Firefox versions. What reason do you have for disabling multi-process as it is not recommended as this can cause issues ?

You can possibly disable Fission and set the number of content processes to 1.

You can control Fission via fission.autostart on the about:config page, true to enable and false to turn it off.

  • about:config =>
    • fission.autostart = false
    • dom.ipc.processCount

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.