Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

URL highlighted in blue?

more options

When I bring up Firefox my homepage URL is highlighted in blue? How do I stop that?

When I bring up Firefox my homepage URL is highlighted in blue? How do I stop that?

All Replies (3)

more options

That would indicate a key button is stuck causing the highlighting of the page. Did you verify the mouse and keyboard wasn't causing this.

Helpful?

more options

Can you attach a screenshot?

Links on a webpage normally get a link color specified by the website via CSS or the link color set via Settings.

  • Settings -> General -> Language and Appearance -> Colors -> Manage Colors

Helpful?

more options

Firefox 105.0 made custom URL home pages work the same as other new windows and new tabs, for example, the built-in home page: now they all get the cursor focus in the address bar instead of the page.

It's going to change back in 105.0.1 due to a high volume of user objections.

Until then, you can click the Home button on the toolbar (if you use it) or use the keyboard shortcut (Alt+Home on Windows) to re-navigate the tab to your custom home page the cursor will be moved into the document.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.