Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird News Groups 101.2.2 no longer work

  • 11 uphendule
  • 0 zinale nkinga
  • 19 views
  • Igcine ukuphendulwa ngu platinum198

more options

I recently "upgraded" to 102.2.2 on my Windows10 pc. Ever since that event I have been unable to access my news groups via my news server. I tried changing passwords and this did not help. (It is very fiddly to change the password in Thunderbird software but when I finally managed it, it did not help). I tried a new news server and that did not help. When entering news server information by clicking on News Groups, using the tab marked Newsgroups (upper right of screen), when completing the name of the newsserver, the "next" button greys out on the last letter and I cannot proceed to insert port, password, etc to complete my account. It all worked fine for years before the change. Any ideas would be greatly appreciated. I tried reinstalling Thunderbird and it did not help. I tried deleting and reinstalling the server and that did not help. At wits end!

I recently "upgraded" to 102.2.2 on my Windows10 pc. Ever since that event I have been unable to access my news groups via my news server. I tried changing passwords and this did not help. (It is very fiddly to change the password in Thunderbird software but when I finally managed it, it did not help). I tried a new news server and that did not help. When entering news server information by clicking on News Groups, using the tab marked Newsgroups (upper right of screen), when completing the name of the newsserver, the "next" button greys out on the last letter and I cannot proceed to insert port, password, etc to complete my account. It all worked fine for years before the change. Any ideas would be greatly appreciated. I tried reinstalling Thunderbird and it did not help. I tried deleting and reinstalling the server and that did not help. At wits end!

All Replies (11)

more options

It works fine for me. Maybe if you post a screenshot of what you're not able to do, we may be able to assist.

Helpful?

more options

The email part of Thunderbird works fine, it's the news groups that stopped working. When I try to set up a new news server, the "next" button goes greyed out as I type the final letter of its name. I've attached a screenshot, but it just shows what I said. Someone at the news server suggested I revert to the previous version of Thunderbird and see what happens.

Helpful?

more options

Your screenshot did not appear. Reverting to a prior version can be messy.

Helpful?

more options

I don't know why it didn't attach, but all it shows is the box for typing in the name of the newsserver and when you type the last letter the blue "next" button goes "faint" or "grey" and you cannot go to the next step. Below the help box it says "Uploading "screenshot1.jpg"... " but the image doesn't show in the preview, just says there was an error generating the preview. I agree that reverting to an earlier version can get messy and I am reluctant to try it. It does not seem to matter if you have never used that server before. I'm using mozilla's help software so if it doesn't work, please don't blame me. Is there another way to upload an image?

Helpful?

more options

update to 102.3.0 ?

Helpful?

more options

Please share the name of the newsserver so I can see what happens from my side.

Helpful?

more options

Helpful?

more options

I have no problem accessing it. Is what I uploaded the screen you're referring to?

Helpful?

more options

That's the screen, but on my Thunderbird it goes grey on typing in the last letter. It happened once before, a while back, when my system fell over (XP) and I replaced it with the current Windows10. They moved all my old Outlook Express stuff to Thunderbird and all my old email and saved folders were there. The experts transferred all my files from the old hard drive (the fault was a controller, not the HDD) and eventually someone said it was because the system had news.supernews.com already installed (presumably from the copying exercise), and gave me a way to remove and reset it. Those instructions no longer seem to work (I tried), which is more or less the problem (possibly) now. If that is the problem, how do I do a complete reset? In the application menu, there should be something, but so far no luck.

I tried another provider, fastusenet, at euro.fastusenet.org, but that falls over as well, the same way.

Helpful?

more options

I confess I'm not wise enough to figure it all out. My simplistic solution would be to fully uninstall and start over with a fresh install, but that may be overkill. But Thunderbird easily handles what you're doing, so there is something else involved here.

Helpful?

more options

It's all a mystery to me, so if I value newsgroups enough to continue, I can try to do it with other software. Thanks for all your efforts, David.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.