Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Hide / Disable saved logins Dropdown

  • 3 uphendule
  • 0 zinale nkinga
  • 42 views
  • Igcine ukuphendulwa ngu cor-el

more options

Hey guys,

is it possible to disable the "saved logins" dropdown, whenever a password/email field gets focus? (see image)

I've already disabled "Autofill logins and passwords", but that just disables not directly autofilling the field.

I want to disable this field, since I can still use saved logins via right click "use saved password", which i prefer.

Its no form field, i've already checked that + it occurs on all login pages.


The only options i've found where: "signon.showAutoCompleteOrigins" - hides from which website and "signon.showAutoCompleteFooter", which hides the lower part with "view saved logins"

Is there a way to disable this Dropdown completly, without loosing the auto save/ask to save new passwords?

Kind Regards


Firefox 104.0.1 (64-bit) - Fresh install (just imported logins)

Hey guys, is it possible to disable the "saved logins" dropdown, whenever a password/email field gets focus? (see image) I've already disabled "Autofill logins and passwords", but that just disables not directly autofilling the field. I want to disable this field, since I can still use saved logins via right click "use saved password", which i prefer. Its no form field, i've already checked that + it occurs on all login pages. The only options i've found where: "signon.showAutoCompleteOrigins" - hides from which website and "signon.showAutoCompleteFooter", which hides the lower part with "view saved logins" Is there a way to disable this Dropdown completly, without loosing the auto save/ask to save new passwords? Kind Regards Firefox 104.0.1 (64-bit) - Fresh install (just imported logins)
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

If you want to use code in userChrome.css then use this code as your code isn't specific and affects all #PopupAutoComplete cases and there are more.

#PopupAutoComplete[resultstyles~="insecureWarning"] {
 display:none !important;
}
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

The only way I know to disable that drop-down list and use "Use Saved Login/Password" is to disable the Password Manager and use "Create New Login" to save a new password.

  • Settings -> Privacy & Security -> Logins and Passwords -> [] "Ask to save Logins and Passwords for websites"

Note that if you use the Primary Password then you need to unlock the logins via about:logins or via the Device Manager (Certificates -> Security Devices -> Software Security Device).

Helpful?

more options

Okey could hide it via userChrome.css

"hashtag"PopupAutoComplete {

   display: none;

}

did the trick

ps: "hashtag" = # (couldn't write it, since it interprets it as list then)

Okulungisiwe ngu Dschogo

Helpful?

more options

Isisombululo Esikhethiwe

If you want to use code in userChrome.css then use this code as your code isn't specific and affects all #PopupAutoComplete cases and there are more.

#PopupAutoComplete[resultstyles~="insecureWarning"] {
 display:none !important;
}

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.