Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

NETWORK_ERROR encountered, code: 1400

  • 4 uphendule
  • 4 zinale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu jimmym1

more options

In the last week, when I try to view a video on CNN.com I get the following error.

There was an issue with accessing the network for media playback. The sub-error code will contain what specific resource was unable to be accessed over the network. | NETWORK_ERROR encountered, code: 1400

In the last week, when I try to view a video on CNN.com I get the following error. There was an issue with accessing the network for media playback. The sub-error code will contain what specific resource was unable to be accessed over the network. | NETWORK_ERROR encountered, code: 1400

All Replies (4)

more options

Menu -> Help -> Troubleshoot Mode... Firefox will restart and a Troubleshoot Mode options window will appear. Do NOT select Refresh.

With Firefox closed, first make sure Firefox is not running in the background, then, hold down the Shift key while launching Firefox. (If the Profile Manager opens, select a profile and then hold down the Shift key again while clicking the "Start Firefox" button.)

Troubleshoot Mode is a debugging startup mode available where all added extensions are disabled, the default theme is used, and default localstore settings (toolbar settings and controls) are used. Troubleshoot Mode also disables hardware acceleration, the Just-in-time (JIT) JavaScript compiler, and any changes made via userContent.css and userChrome.css. Any changes made to preference settings remain in effect in Troubleshoot Mode, however, and all available plugins are used.

To summarize:

Troubleshoot Mode temporarily affects the following: All extensions are disabled. The default theme is used, without a persona. The Just-in-time (JIT) JavaScript compiler is disabled. The userChrome.css and userContent.css files are ignored. The default toolbar layout is used. Hardware acceleration is disabled.

Safe Mode has no effect on the following: The status of plugins is not affected. Custom preferences are not affected.

Diagnose Firefox issues using Troubleshoot Mode https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

I have this problem also. Since webpage videos play correctly on Microsoft Edge browser, that pretty much tells me it's a Firefox issue, no expert here but guess it was something to do with last update. My FF browser is up to date. I don't have time to try to figure out what FF has done and certainly don't have time to mess with extensions, cache, cookies, add-ons, themes, etc as mentioned in the comments. Until FF figures out what they have done, it much easier copy the URL and paste it into Microsoft Edge browser.

more options

Thanks for your responses. It turns out that it was AD Blocker Plus blocking the video AD prepended to the video I wanted to watch. When I turn off AD Blocker for that page, everything worked, except having to watch the ad. CNN must have change their video streaming parameters recently.

Again, thanks for your insights.

Jimmy