Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Popup windows maximized

  • 8 uphendule
  • 2 zinale nkinga
  • 16 views
  • Igcine ukuphendulwa ngu dwarfstreja

more options

I am using Firefox 104.0 on Ubuntu. One website that I use (https://www.flashscore.co.uk/) has suddenly started opening its popup windows maximised, whereas previously they were smaller. This only happens when the main Firefox window is maximised - if I 'unmaximise' the main window, the popups open at the correct size.. The problem does not exist if I access the site using another browser, e.g. Chromium.

I can't see any Firefox setting that overrides the size of popup windows. I can restore the popup to its correct size by simply clicking the icon on the top right, but it is a pain to have to do this every time.

The website support desk has confirmed that their site has not been changed in any way that would account for this problem. I have tried removing the website's cookies, but this does not solve the problem.

Any help appreciated!

I am using Firefox 104.0 on Ubuntu. One website that I use (https://www.flashscore.co.uk/) has suddenly started opening its popup windows maximised, whereas previously they were smaller. This only happens when the main Firefox window is maximised - if I 'unmaximise' the main window, the popups open at the correct size.. The problem does not exist if I access the site using another browser, e.g. Chromium. I can't see any Firefox setting that overrides the size of popup windows. I can restore the popup to its correct size by simply clicking the icon on the top right, but it is a pain to have to do this every time. The website support desk has confirmed that their site has not been changed in any way that would account for this problem. I have tried removing the website's cookies, but this does not solve the problem. Any help appreciated!

All Replies (8)

more options

Interesting... I get nothing, even in Safe Mode there are no popups. Let me try my distro version.

Try downloading Firefox from Mozilla, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

more options

Just going to the site and clicking the different sports, I get no popups.

more options

If you go to the site and click, for instance, Football, then click on 'Standings' on any of the listed leagues, you should get a popup.

Not sure what you mean by 'run it from the folder'. I presume you mean running it without actually installing it, but I can't see an obvious binary file to run.

more options

I did it in safe mode ( you can now see the ads) and there were no popups, but I did reject all cookies. Just a habit. ;-) Let me go test with accepting all cookies and change my cookies settings to standard.

more options

I was in Safe Mode, with cookies set to standard, and ETP turned off. No popups.  ;-) This is the only popup about the score will refresh. Can you post a screenshot of the popup? Are you signed into the site? That could be the difference.

Okulungisiwe ngu jonzn4SUSE

more options

rpclucas said

If you go to the site and click, for instance, Football, then click on 'Standings' on any of the listed leagues, you should get a popup. Not sure what you mean by 'run it from the folder'. I presume you mean running it without actually installing it, but I can't see an obvious binary file to run.

Just unzip and run firefox-bin from the folder. see screenshot

more options

Running the binary gives the same result. I am signed into the site but the same thing happens when signed out.

I'm not sure how to get the screenshots in the right order, but they show - (1) The website, from which I click on 'Standings' which gives screenshot (2), a maximised popup. Screenshot (3) shows what it should be like when working properly, i.e. a smaller popup on the left hand side of the screen.

more options

I have a similar problem with Firefox for Linux Mint 104.0.2. Most obvious is when posting/replying to a comic on the host Comic Fury and logging in to a Wordpress site. The Comic Fury comments section opens a small *separate* window, generally overlaying the center portion of the Firefox window. The behavior changed after I did a clean install of Linux Mint Vanessa, including formatting the SSD. No lingering remnants to break stuff.

I've included a screenshot of a Comic Fury comment after I restored the window. Imagine that maximized. I also added a screenshot of the version popup for Firefox, which works just fine, thank you very much. (If you're wondering, Firefox updates are being handled by Linux Update Manager

Thanks for listening.