Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Auto-rotation

  • 3 uphendule
  • 1 inale nkinga
  • 24 views
  • Igcine ukuphendulwa ngu Terry

more options

This is a recent change -- the desktop browser didn't do this until a few weeks ago. It now plays slideshows automatically. This feature is called Auto-Rotation, but it has nothing to do with rotating the display on a phone or tablet (although that feature has the same name). This feature automatically rotates among the slides in a slideshow. It's incredibly annoying, especially since I typically forget its on (or don't realize I'm looking at a slideshow) and it changes to the 2nd slide just as I have begun reading the 1st. I then have to turn Auto-Rotation off and go back to the 1st slide to continue. When I remember, I have to hurry to turn Auto-Rotation off before it moves to the 2nd slide. Is there any way to turn this off? I can't find one by looking through Settings, and there's nothing on this subject in Help, that I can find. For what it's worth, whoever thought this was a good idea was wrong, but if there's a way to change so it's not the default, I'll be content.

This is a recent change -- the desktop browser didn't do this until a few weeks ago. It now plays slideshows automatically. This feature is called Auto-Rotation, but it has nothing to do with rotating the display on a phone or tablet (although that feature has the same name). This feature automatically rotates among the slides in a slideshow. It's incredibly annoying, especially since I typically forget its on (or don't realize I'm looking at a slideshow) and it changes to the 2nd slide just as I have begun reading the 1st. I then have to turn Auto-Rotation off and go back to the 1st slide to continue. When I remember, I have to hurry to turn Auto-Rotation off before it moves to the 2nd slide. Is there any way to turn this off? I can't find one by looking through Settings, and there's nothing on this subject in Help, that I can find. For what it's worth, whoever thought this was a good idea was wrong, but if there's a way to change so it's not the default, I'll be content.

Isisombululo esikhethiwe

Slide shows are featured on some websites. They are not a feature of the browser.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

What slideshow and where? I don't recall firefox doing this unless your on a site that uses this feature then it's the site itself causing this not firefox. But since no URL is posted it can't be verified.

Helpful?

more options

Any slideshow anywhere. This happens to all slideshows. However, most of the slideshows I encounter are part of articles I access through MSN.com (which is my homepage and primary online news portal). So, if Firefox didn't do this, is it an MSN.com setting? I assumed this would be something the browser controlled, but maybe it's the website. In that case I'll go bother them, and my apologies for blaming the wrong entity. Here is an example of what it looks like. I apologize for the photo; I used the first example I could find.

Helpful?

more options

Isisombululo Esikhethiwe

Slide shows are featured on some websites. They are not a feature of the browser.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.