Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Scrolling

more options

Pressing the scroll button on my mouse produces a page back instead of scroll arrows. This happens on all sites. I have disabled hardware acceleration, but that has no effect on the problem.

I am using latest version of Firefox, on Windows 10.

Pressing the scroll button on my mouse produces a page back instead of scroll arrows. This happens on all sites. I have disabled hardware acceleration, but that has no effect on the problem. I am using latest version of Firefox, on Windows 10.

Isisombululo esikhethiwe

Is the setting "Use autoscrolling" enabled in the Firefox settings? Menu -> General -> Browsing section

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

Check your settings in Windows -> Control Panel -> Mouse or in software which is provided.

more options

That's not the problem. The buttons are configured correctly in settings.

more options

Isisombululo Esikhethiwe

Is the setting "Use autoscrolling" enabled in the Firefox settings? Menu -> General -> Browsing section

more options

Thanks. It was not enabled and I don't know how that happened. But it's enabled now and so is my scroll button.

more options

I just noticed a bug reported for Sync where the "Use autoscrolling" is deselected. It's fixed for tomorrows update.

Happy Surfing!