Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Message filtering does not complete copying all messages

  • Akukho zimpendulo
  • 0 zinale nkinga
  • 8 views
more options

When I start up Thunderbird, the message filter properly copies one message to a local folder, but all other messages do not get copied. This worked before I changed to a new computer (W10 94 bit). I am using AOL as a mail server and it happens on both accounts I have. I have not tried on a non-AOL email. If I don't close Thunderbird, most of the emails copy, but not if they come in about the same time. It happens on several versions of Thunderbird including the latest 102.1.2 (64-bit). Any suggestions/settings etc I may have missed in the transfer?

When I start up Thunderbird, the message filter properly copies one message to a local folder, but all other messages do not get copied. This worked before I changed to a new computer (W10 94 bit). I am using AOL as a mail server and it happens on both accounts I have. I have not tried on a non-AOL email. If I don't close Thunderbird, most of the emails copy, but not if they come in about the same time. It happens on several versions of Thunderbird including the latest 102.1.2 (64-bit). Any suggestions/settings etc I may have missed in the transfer?

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.