Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

https:// added to front of loaded url in search bar

  • 2 uphendule
  • 0 zinale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu cor-el

more options

I use Dashlane to securely log into websites. When I click go to the website, Dashlane populates the search bar with the URL. When Dashlane populates the searchbar with one specific URL https:// is added to the front of the URL. Of course this breaks the login. I have to manually edit the URL to remove the https:// and then press enter to load the URL. I have searched for hours and every solution all the way back to 2012 fails to resolve the problem. Please tell me how to resolve this.

I use Dashlane to securely log into websites. When I click go to the website, Dashlane populates the search bar with the URL. When Dashlane populates the searchbar with one specific URL https:// is added to the front of the URL. Of course this breaks the login. I have to manually edit the URL to remove the https:// and then press enter to load the URL. I have searched for hours and every solution all the way back to 2012 fails to resolve the problem. Please tell me how to resolve this.
Ama-screenshot ananyekiwe

All Replies (2)

more options

Are you in HTTPS-Only Mode?

HTTPS-Only Mode in Firefox https://support.mozilla.org/en-US/kb/https-only-prefs?as=u&utm_source=inproduct

Helpful?

more options

Note that the colon is missing after http in the link (http// instead of http://) in the screenshot and thus isn't seen as the protocol.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.