Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problem with page appearance after change to latest version

  • 5 uphendule
  • 0 zinale nkinga
  • 15 views
  • Igcine ukuphendulwa ngu ninadaon3

more options

Hi, Ten minutes ago, my Firefox browser was upgraded and now all my webpages' (no matter what site) appearance has changed for the worse. They all appear with enormous fonts. I tried to change the fonts in settings but it doesn't make any difference. The only way to change the appearance is to manually change the zoom setting for each page. Before the zoom I used was 110% but now the fonts are enormous and I have to reduce the zoom to 90% for each page that I open. Please advise.

Hi, Ten minutes ago, my Firefox browser was upgraded and now all my webpages' (no matter what site) appearance has changed for the worse. They all appear with enormous fonts. I tried to change the fonts in settings but it doesn't make any difference. The only way to change the appearance is to manually change the zoom setting for each page. Before the zoom I used was 110% but now the fonts are enormous and I have to reduce the zoom to 90% for each page that I open. Please advise.

All Replies (5)

more options

On Windows, Firefox 103 now considers your Windows "Make text bigger" percentage as a multiplier for various sizes throughout Firefox.

I assume you like the effects of the "Make text bigger" setting in general but, if not, returning that to 100% will resolve the issue:

Otherwise, Firefox 103 has 3 interrelated settings that control the overall zoom level and whether it considers information from the system. There are a number of active threads right now with different discussions, and I don't know what to suggest as the "best" fix. If you can wait a few hours, there should be more reports of success or failure on the forum. If not, we can mention some things to try.

Helpful?

more options

I followed your instructions ( as much as I understood) and now my computer display is totally messed up. All the texts are so tiny that I need a magnifying glass. I don't understand what I'm supposed to do with Firefox and Windows at all and I am computer savvy. Can someone give me a step by step explanation what to do with Windows and Firefox. Otherwise, I'll leave Firefox after 20 years and use another browser (not that I want to but I'll have to).

Helpful?

more options

The problem is only in Firefox, or the problem affects Windows and all other programs?

If the problem is with Windows, you need to go back into the Display control panel and adjust those settings.

If the problem is only in Firefox, could you mention what you changed?

Helpful?

more options

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.

Helpful?

more options

Thanks for all your suggestions. The problem was probably with Google or Windows - there were several updates and the problems disappeared (at the least up until now).

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.