Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox automatic spell check function funny

  • 9 uphendule
  • 0 zinale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu sweet0670

more options

I want to ask for advice. Firefox automatic spell check function funny. I've searched a lot, but I'm in trouble because I can't find a solution. In the firefox settings panel, I unchecked "Use automatic spell check function" and used it. I understand that the check is entered by inputting characters in English, but it is strange that the spell check is entered in other languages (Japanese input). I don't know the solution.

I want to ask for advice. Firefox automatic spell check function funny. I've searched a lot, but I'm in trouble because I can't find a solution. In the firefox settings panel, I unchecked "Use automatic spell check function" and used it. I understand that the check is entered by inputting characters in English, but it is strange that the spell check is entered in other languages (Japanese input). I don't know the solution.

All Replies (9)

more options

What site are you seeing this at?

more options

Sorry for letting you wait. On Google Chrome's Japanese site.

more options

thank you. Currently, the dictionary installed in firefox is the Japanese language pack. "Note that current releases support multiple dictionaries, so you can spell check both English and Japanese at the same time if you have both dictionaries installed and enabled.'See Switching dictionaries':" 'See Switching dictionaries'What if there is only one type of dictionary switching? Only Japanese Language Pack is installed. What is dictionary switching? Because I made an image of the current situation.

more options

https://addons.mozilla.org/firefox/language-tools/

Installing a dictionary add-on will add a new language option to your spell-checker, which checks your spelling as you type in Firefox. Language packs change your browser’s interface language, including menu options and settings.

You need a dictionary and not a language pack.

more options

I am late. Thank you for the information. I looked up the information I was given, but none of them came to a solution. I wonder if it's okay as it is. For the time being, I tried uninstalling all the installed dictionaries.

more options

Note that language pack appear under "Languages", so apparently you have install the Japanese language pack. What Firefox locale do you have installed ?

Dictionaries appear under "Dictionaries", so since your screenshot didn't show this menu then you do not have user installed dictionaries. You may only have a dictionary that comes with the Firefox version you have installed.

Do you see any dictionaries available if you right click in the "Post a reply" input form on this website and check the Languages menu ?

Okulungisiwe ngu cor-el

more options

Thank you. I confirmed the information you gave me. ’Do you see any dictionaries available if you right click in the "Post a reply" input form on this website and check the Languages menu ?’ There is, but I have listed the image.

more options

The screenshot confirms that you have the en-US Firefox version that comes with the built-in en-US dictionary. Since you only have the en-US dictionary that causes text in other Languages like Japanese to get flagged as misspelled. Like I wrote above, I do not know why you get Japanese text on the Google page. If you want to know what the Japanese text means then you can paste it on the Google Translate page.

more options

Thank you for providing information. Again, I tried reconfirming the information, reviewing the settings, etc., and once I was watching the situation by "Uninstalling and reinstalling firefox", I can not see the function that seems to be the automatic spell check function of Firefox so far. After all, it wasn't clear what caused this. I'd like to wait and see for a while. Thank you for providing information.