Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Get rid of address bar search

  • 2 uphendule
  • 1 inale nkinga
  • 24 views
  • Igcine ukuphendulwa ngu schmibble

more options

I like to set my home page to my search engine, and I want to type on the page in the nice long search field there, not on the d---d address bar! The following preferences have all been offered as fixes to eliminate searching in the address bar, but none of them are currently working for me in FF 102.0.1:

Do about:config; search for the browser.urlbar.suggest.searches preference setting it to false.

Also browser.fixup.alternate.enabled needs to be set to false Also browser.urlbar.oneOffSearches = false

Also to disable searching when typing an address (e.g. the URI fails to resolve and it tries to use a search engine) turn keyword.enabled to false.

What does work?

I like to set my home page to my search engine, and I want to type on the page in the nice long search field there, not on the d---d address bar! The following preferences have all been offered as fixes to eliminate searching in the address bar, but none of them are currently working for me in FF 102.0.1: Do about:config; search for the browser.urlbar.suggest.searches preference setting it to false. Also browser.fixup.alternate.enabled needs to be set to false Also browser.urlbar.oneOffSearches = false Also to disable searching when typing an address (e.g. the URI fails to resolve and it tries to use a search engine) turn keyword.enabled to false. What does work?

Isisombululo esikhethiwe

browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar = false

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar = false

more options

Thanks much, that worked!