Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Zoom meeting program opens automatically when I open Firefox

  • 5 uphendule
  • 2 zinale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu lizpaintsnyc

more options

When I click on the Firefox icon to start browsing, the Zoom meeting program opens automatically! How do I prevent that from happening?

Thank you for your help.

When I click on the Firefox icon to start browsing, the Zoom meeting program opens automatically! How do I prevent that from happening? Thank you for your help.

Isisombululo esikhethiwe

Thank you for your prompt responses!!

I think I fixed it. I went to Zoom and turned off every option that I didn't want. I can now open Firefox without Zoom automatically opening. I also went into Windows settings and denied permissions that were turned on.

It appears that Zoom is running in the background, although it's not listed in the background apps. The Zoom icon is highlighted now in the quick access bar on my PC, as is Firefox. That seems odd to me since Zoom shouldn't be highlighted. I only have Firefox open at this time. For security, I'll keep my camera unplugged when not in a meeting.

Thank you for your help.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

What happens when you open Firefox and go to Google, then close the browser and open it again?

more options

What do yo have here? see screenshots

more options

Isisombululo Esikhethiwe

Thank you for your prompt responses!!

I think I fixed it. I went to Zoom and turned off every option that I didn't want. I can now open Firefox without Zoom automatically opening. I also went into Windows settings and denied permissions that were turned on.

It appears that Zoom is running in the background, although it's not listed in the background apps. The Zoom icon is highlighted now in the quick access bar on my PC, as is Firefox. That seems odd to me since Zoom shouldn't be highlighted. I only have Firefox open at this time. For security, I'll keep my camera unplugged when not in a meeting.

Thank you for your help.

more options

One additional safeguard to consider is to prevent Zoom from launching automatically when Firefox encounters a zoommtg: link. In the Applications list on the Settings page, you can switch it to "Always Ask" instead:

more options

Great idea! Done. :)

Thank you. Have a great day!