Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Uploaded pictture doesnt show on EBAY, yet shows when using EDGE.

  • 7 uphendule
  • 1 inale nkinga
  • 10 views
  • Igcine ukuphendulwa ngu cor-el

more options

Hi,

So when I go to upload a picture to the website EBAY, it shows just lines, yet when i open EDGE and do exactlly the same thing, it shows the picture.

Any help as to why this is happenign on your platform with the latest update.


Many thanks#


Jeff

Hi, So when I go to upload a picture to the website EBAY, it shows just lines, yet when i open EDGE and do exactlly the same thing, it shows the picture. Any help as to why this is happenign on your platform with the latest update. Many thanks# Jeff

All Replies (7)

more options

Link please.

more options

I was going to upload a screen shot, but it wont let me do that.

The link will not work as it is my own personal account.

more options

Upload your screenshot to this site ---> https://paste.opensuse.org/ Make sure to pick a time for the image to expire like 3 months or more and then post a link here. There should be a public link for potential buyers to see what you're selling right?

Okulungisiwe ngu jonzn4SUSE

more options

I have opened my ebay item on EDGE and it is working fine.

My problem is with Mozilla not showing the poictures when uploaded from my laptop, it just shows lines.

With this in mind, there has to be a flaw in the latest update with relevence to pictures uploaded because it is fine on other browsers.

more options

So how can we help you if we cannot see or replicate the issue? Maybe someone here has an eBay account and can walk through the same steps.

Okulungisiwe ngu jonzn4SUSE

more options

This can happen if you have enabled "Resist Fingerprinting" and access to canvas is blocked.

  • about:config => privacy.resistFingerprinting.autoDeclineNoUserInputCanvasPrompts

Do you have enabled "Resist Fingerprinting" if you check this pref on the about:config page?

more options

Did disabling RFP fixed your issue since you marked my reply as helpful ?