Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox won't open https://www.metrobyt-mobile.com/

  • 4 uphendule
  • 5 zinale nkinga
  • 130 views
  • Igcine ukuphendulwa ngu smach8

more options

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. [See image of error]. I have gone into settings | browser privacy and tried turning off blocking for cookies, tracking content, cryptominers, and fingerprinters. No difference. I have gone into Enhanced Tracking Protection and clicked on Manage Exceptions and it won't give me an option to add the website. The site opens normally in Chrome. I find the instructions for "What to do if a site seems broken", but there is no shield or broken shield next to the web site address to click on. [See second image].

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. [See image of error]. I have gone into settings | browser privacy and tried turning off blocking for cookies, tracking content, cryptominers, and fingerprinters. No difference. I have gone into Enhanced Tracking Protection and clicked on Manage Exceptions and it won't give me an option to add the website. The site opens normally in Chrome. I find the instructions for "What to do if a site seems broken", but there is no shield or broken shield next to the web site address to click on. [See second image].
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Hi panchorob, In the Configuration Editor change network.http.useragent.forceVersion = 99

Configuration Editor for Firefox

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (4)

more options

Same here even in Safe Mode, but it works in Chrome. Someone more Dev savvy will have to chime in.

more options

Isisombululo Esikhethiwe

Hi panchorob, In the Configuration Editor change network.http.useragent.forceVersion = 99

Configuration Editor for Firefox

more options

RobertJ said

Hi panchorob, In the Configuration Editor change network.http.useragent.forceVersion = 99 Configuration Editor for Firefox

Nice, it worked for me.

Okulungisiwe ngu jonzn4SUSE

more options

Did NOT work for me.