Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox doesn't remember my progress for videos using Vimeo player

  • 2 uphendule
  • 1 inale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu Rasmus

more options

I watch videos on dropout.tv which uses the Vimeo SDK as their player for the videos. After switching to Firefox, the video progress has consistently started from where I left off on Chrome. The site doesn't remember where I ended the video when I watch it on Firefox. I assume this has to do with the cookies, but I've manually added "dropout.tv" to the list of exceptions in Firefox settings so that that site is always allowed to store cookies.

Returning briefly to Chrome, the player immediately tracked my progress again, so the issue is definitely related to Firefox somehow.

I watch videos on dropout.tv which uses the Vimeo SDK as their player for the videos. After switching to Firefox, the video progress has consistently started from where I left off on Chrome. The site doesn't remember where I ended the video when I watch it on Firefox. I assume this has to do with the cookies, but I've manually added "dropout.tv" to the list of exceptions in Firefox settings so that that site is always allowed to store cookies. Returning briefly to Chrome, the player immediately tracked my progress again, so the issue is definitely related to Firefox somehow.

Isisombululo esikhethiwe

Are you sure you don't have adblockers or cookie removing Addons causing this? Sounds like something is delete or removing the cookie tracking needed to replay from the start. Also since this is a login site so until another users can verify what your asking this will be impossible without a user account to verify the issue.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

Are you sure you don't have adblockers or cookie removing Addons causing this? Sounds like something is delete or removing the cookie tracking needed to replay from the start. Also since this is a login site so until another users can verify what your asking this will be impossible without a user account to verify the issue.

more options

Dropa said

Are you sure you don't have adblockers or cookie removing Addons causing this? Sounds like something is delete or removing the cookie tracking needed to replay from the start. Also since this is a login site so until another users can verify what your asking this will be impossible without a user account to verify the issue.

For some reason, uBlock really messed with that site on Firefox. I had it turned on for that site on Chrome and it worked fine, but not so on Firefox. Oh well, obvious solution that I should have thought of. Thank you!