Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox loses internet connection.

  • 5 uphendule
  • 1 inale nkinga
  • 14 views
  • Igcine ukuphendulwa ngu redfish220

more options

I frequently lose internet connection while using firefox. It does not happen with other browsers I've tested. I'm running windows 10 and connected via ethernet cable.

I frequently lose internet connection while using firefox. It does not happen with other browsers I've tested. I'm running windows 10 and connected via ethernet cable.

All Replies (5)

more options

So what proceeds this when it drops internet connection? There very little info for anyone to test based on the post to know what is happening unless there were sitting there when it happened.

Helpful?

more options

Is there a error message showing anything? Can you post a screenshot showing the issue? What security software are you running? What version of Firefox? Have you tried running Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#search

Helpful?

more options

I just get a pop-up message saying I'm not connected to the internet. Not one thing that proceeds it, can happen at any time. I use McAfee security, but have the same issue if I disable it. Have unistalled, and reinstalled Firefox. Have version 100.0 64-bit. Network adapter is up to date and working properly. I get the following message in Windows diagnostics ....... "Ethernet" doesn't have a valid IP configuration Not fixed Reset the "Ethernet" adapter Failed Investigate router or broadband modem issues Failed The default gateway is not available Not fixed Investigate router or broadband modem issues Failed Reset the "Ethernet" adapter Completed

Helpful?

more options

I would run Windows in Safe Mode with networking. Windows Safe Mode: How do I start w10 in Safe Mode? Press Windows key + R (force Windows to start into safe mode every time you reboot the PC).

   Press the Windows Key + R.
   Type msconfig in the dialog box.
   Select the Boot tab.
   Select the Safe Boot option and click Apply.
   Choose Restart to apply the changes when the System Configuration window pops up.

Helpful?

more options

I will try that later. Thanks.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.