Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mozilla sends e-mail questions via no-reply address

more options

Thanks for last message you sent via "no-repy".

You ask me questions in those e-mails, but I can't reply.

The last had a lot of if you are running this ..... then this ....

I'm not using Windows XP or Vista!!!

I keep my software up to date.

Well, I guess I have to part from Mozilla. For a long while it was so good, but lately ...

Thanks for last message you sent via "no-repy". You ask me questions in those e-mails, but I can't reply. The last had a lot of if you are running this ..... then this .... I'm not using Windows XP or Vista!!! I keep my software up to date. Well, I guess I have to part from Mozilla. For a long while it was so good, but lately ...

Okulungisiwe ngu petefine

All Replies (2)

more options

The idea is to continue in the same thread: https://support.mozilla.org/questions/1375215

more options

Your Firefox is reporting itself as running on Vista. This can be caused by any of the following:

(1) Running Firefox in Compatibility Mode

To check on this:

(A) Open the Properties dialog for your Firefox shortcut. Either:

  • right-click a Desktop shortcut, then click Properties
  • right-click a pinned Taskbar icon, then right-click the Firefox (or Mozilla Firefox) item, then click Properties

(B) Switch to the Compatibility tab

(C) Check Uncheck all of the checkboxes on this tab so Firefox runs with the full capabilities of your OS

(2) Modifying the "user agent" string

This is uncommon, but see: How to reset the default user agent on Firefox.

(3) Using an add-on to modify the user agent

This is uncommon, but you can check your Add-ons (Ctrl+Shift+A) -- the Extensions category would be the relevant one.

Okulungisiwe ngu jscher2000 - Support Volunteer