Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

No option for container extensions to be enabled in private browsing

  • 1 baphendule
  • 1 inale nkinga
  • 19 views
  • Igcine ukuphendulwa ngu TyDraniu

more options

For most extensions, there is an option to enable them in private windows; for both Multi-Account Containers and Temporary Containers, however, they cannot be used in private tabs with no option to allow them to. Is there any reason for this, and any way I can bypass the missing toggle?

For most extensions, there is an option to enable them in private windows; for both Multi-Account Containers and Temporary Containers, however, they cannot be used in private tabs with no option to allow them to. Is there any reason for this, and any way I can bypass the missing toggle?
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

It's due to Firefox's architecture. Private mode is very similar to a single temporary container and you can't split additional containers out of it.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (1)

more options

Isisombululo Esikhethiwe

It's due to Firefox's architecture. Private mode is very similar to a single temporary container and you can't split additional containers out of it.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.