Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

websites visited with Firefox - large words, no symbols, over-run words

  • 1 baphendule
  • 1 inale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu FredMcD

more options

The menu in selected websites do not show typical icons. I only see words and they are in large font; the words run over each other. (Please see attached screenshot for one website.) This issue renders functionality of the website inoperable. This issue happens to about 40-50% of the websites I interact with.

For the same website in Chrome, this issue does not occur.

How to fix this in Firefox? Thank you.

The menu in selected websites do not show typical icons. I only see words and they are in large font; the words run over each other. (Please see attached screenshot for one website.) This issue renders functionality of the website inoperable. This issue happens to about 40-50% of the websites I interact with. For the same website in Chrome, this issue does not occur. How to fix this in Firefox? Thank you.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Check your zoom controls.

<Control> (Mac=<Command>) + (plus) enlarge - (minus) reduce 0 (zero) restore

Also see; https://addons.mozilla.org/en-US/firefox/addon/nosquint-plus/ NoSquint Plus by Baris Derin

Manage site-specific zoom levels and color settings


[v56+] Type about:preferences#general<enter> in the address box. Under fonts and colors, press the Advanced button. Scroll to the bottom, turn on Allow Web Sites To Choose Their Own.

Make sure you haven't enabled a High Contrast theme in the OS settings.

  • We have seen reports that this can be caused by a problem with fonts like Roboto or Helvetica that

you have installed locally and that might be corrupted or are missing some variants. Also, make sure you allow pages to choose their own fonts and that you do not block remote (downloadable) fonts.

  • If you use uBlock Origin make sure not to "block remote fonts".
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

Check your zoom controls.

<Control> (Mac=<Command>) + (plus) enlarge - (minus) reduce 0 (zero) restore

Also see; https://addons.mozilla.org/en-US/firefox/addon/nosquint-plus/ NoSquint Plus by Baris Derin

Manage site-specific zoom levels and color settings


[v56+] Type about:preferences#general<enter> in the address box. Under fonts and colors, press the Advanced button. Scroll to the bottom, turn on Allow Web Sites To Choose Their Own.

Make sure you haven't enabled a High Contrast theme in the OS settings.

  • We have seen reports that this can be caused by a problem with fonts like Roboto or Helvetica that

you have installed locally and that might be corrupted or are missing some variants. Also, make sure you allow pages to choose their own fonts and that you do not block remote (downloadable) fonts.

  • If you use uBlock Origin make sure not to "block remote fonts".

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.