Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

save prompt unresponsive in link-activated state

  • Akukho zimpendulo
  • 1 inale nkinga
  • 4 views
more options

When I select a web email link, typically from a browser, it pops up a Thunderbird message editing window as expected. While writing, a ave prompt dialogue interrupts but none of the selectable options stop it from reappearing. They appear to do nothing except make the dialogue go away temporarily.

Thunderbird application appears to be running after the edit window appears, evidence from highlighted icon and process name, but displaying only the edit window. When authoring is complete, selecting send functions as expected and send status with edit window close, nothing Thunderbirdish left running, and all appears to be working normally.

I haven't recorded the pop-up interval but I'd guess around five minutes; it appears to be a timed event and not triggered by anything I'm doing. Save/Don't Save/Retry options all close the dialogue but appear to do nothing else. After selecting "Save," opening "Mail & Newsgroups" a saved draft has not appeared in any mailbox. Alternatively, if I use the program menu function to manually save the message "as draft" it works and the message appears in my mailbox draft folder. To complicate this, the automatic popup seems to stop after a manual save and continue to auto-save further edits without interruption, but when I close the edit window without sending I'm prompted again to save, which works and leaves two identical drafts in the draft folder, the previous auto-save plus the final manual save.

Very repeatable by selecting any email link and waiting for the dialogue to appear, and no other ambiguous outcomes, only what I described above. I would expect "Save" to save and stop nagging, "Don't Save" to only stop nagging, and "Retry" to report something along the lines of success or failure, or minimally, silence. I have no idea what the network or file access warning is implying.

As an outlier, I also wonder if this is related to why signatures are disabled under the same circumstances, something to do with not accessing the main program. I can select from the signature pull-down menu but selections won't appear in the message body. Signatures work as expected when an edit window is spawned from the main "Mail & Newsgroups" menu.

I don't see a gestalt thingy here so I'm currently describing TBv91.7.0 (64-bit) on eOS Hera. This issue has existed with every version over the last two years or so, since I first started using TB. Would be nice if it's just a setting I'm ignorant of.

When I select a web email link, typically from a browser, it pops up a Thunderbird message editing window as expected. While writing, a ave prompt dialogue interrupts but none of the selectable options stop it from reappearing. They appear to do nothing except make the dialogue go away temporarily. Thunderbird application appears to be running after the edit window appears, evidence from highlighted icon and process name, but displaying only the edit window. When authoring is complete, selecting send functions as expected and send status with edit window close, nothing Thunderbirdish left running, and all appears to be working normally. I haven't recorded the pop-up interval but I'd guess around five minutes; it appears to be a timed event and not triggered by anything I'm doing. Save/Don't Save/Retry options all close the dialogue but appear to do nothing else. After selecting "Save," opening "Mail & Newsgroups" a saved draft has not appeared in any mailbox. Alternatively, if I use the program menu function to manually save the message "as draft" it works and the message appears in my mailbox draft folder. To complicate this, the automatic popup seems to stop after a manual save and continue to auto-save further edits without interruption, but when I close the edit window without sending I'm prompted again to save, which works and leaves two identical drafts in the draft folder, the previous auto-save plus the final manual save. Very repeatable by selecting any email link and waiting for the dialogue to appear, and no other ambiguous outcomes, only what I described above. I would expect "Save" to save and stop nagging, "Don't Save" to only stop nagging, and "Retry" to report something along the lines of success or failure, or minimally, silence. I have no idea what the network or file access warning is implying. As an outlier, I also wonder if this is related to why signatures are disabled under the same circumstances, something to do with not accessing the main program. I can select from the signature pull-down menu but selections won't appear in the message body. Signatures work as expected when an edit window is spawned from the main "Mail & Newsgroups" menu. I don't see a gestalt thingy here so I'm currently describing TBv91.7.0 (64-bit) on eOS Hera. This issue has existed with every version over the last two years or so, since I first started using TB. Would be nice if it's just a setting I'm ignorant of.
Ama-screenshot ananyekiwe

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.