Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

SSL_ERROR_UNSUPPORTED_VERSION problem to loading

  • 1 baphendule
  • 3 zinale nkinga
  • 72 views
  • Igcine ukuphendulwa ngu cor-el

more options

SSL_ERROR_UNSUPPORTED_VERSION show interface

SSL_ERROR_UNSUPPORTED_VERSION show interface

All Replies (1)

more options

I think that this can happen if there is a mismatch between the TLS protocol the server supports and the TLS protocol your browser supports. Using a proxy can also cause this, but is also possible that the server doesn't support modern TLS versions (TLS 2 and 3).

Make sure that these prefs are default on the about:config page.