Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

cannot stream f1rtv.com

  • 4 uphendule
  • 2 zinale nkinga
  • 374 views
  • Igcine ukuphendulwa ngu paul.ktm990

more options

streaming from f1tv.com no longer works with Firefox (it works with other browsers, and it worked a few days ago)

streaming from f1tv.com no longer works with Firefox (it works with other browsers, and it worked a few days ago)

Isisombululo esikhethiwe

I turned off "Enhanced Tracking Protection" and streaming now works (even though the window said "no trackers known to Firefox were detected on this page").

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

Hi

What happens when you try to view video from that site? Is there an error message?

more options

When I click on the red dot or the red triangle to start playing the dot or triangle turns to a darker red and just sits there. The browser or computer is not locked up in any way, but the video just does not play.

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Isisombululo Esikhethiwe

I turned off "Enhanced Tracking Protection" and streaming now works (even though the window said "no trackers known to Firefox were detected on this page").