On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

cmd+1 with CZ key layout zooms instead of switching to 1st tab

  • 3 uphendule
  • 1 inale nkinga
  • Igcine ukuphendulwa ngu jonzn4SUSE

more options

cmd+numbers on alphanumeric keys should switch to respective tab (cmd+1 to 1st tab, cmd+5 to fifth...). With CZ keyboard layout on MacOS, cmd+1 does NOT switch to first tab, it Zooms In instead. No other browser (Edge, Safari, Opera, Orion) exhibits this behaviour. Other numbers work as expected.

FF 98.0.2 on Monterey 12.2.1.

How do I fix this? Thanks.

cmd+numbers on alphanumeric keys should switch to respective tab (cmd+1 to 1st tab, cmd+5 to fifth...). '''With CZ keyboard layout on MacOS, cmd+1 does NOT switch to first tab, it Zooms In instead.''' No other browser (Edge, Safari, Opera, Orion) exhibits this behaviour. Other numbers work as expected. FF 98.0.2 on Monterey 12.2.1. How do I fix this? Thanks.

Okulungisiwe ngu jfiala

All Replies (3)

more options

Helpful?

more options

Thanks, sad to see this is still not solved after three years. It practically prevents me from using FF full time as I have Gmail in first pinned tab.

Tried to add custom keyboard shortcut in System Settings/Keyboard/Shortcuts, but that's completely ignored (not an user error, the new shortcut does appear in Firefox but is ignored).

Okulungisiwe ngu jfiala

Helpful?

more options

Add your voice to it and push!  :^))

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.