Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I turn new download notification off?

more options

I just had a Firefox update today and now when I save a pic or save a video it does a new really annoying drop-down notification at the top from the download icon area which stays there until I manually remove it. In the past I only saw an activity up there when I downloaded programs to my downloads folder, but not when I simply saved an image or video to my other locations. I do not want this stupid dropdown notification appearing, and it's getting bigger and bigger the more pics I save, how do I turn it off? It's ridiculous. I save videos from twitter and images like memes all the time and never have this happen, it just saves it and there is nothing more going on to worry about (which is what I want), it's only started today after the update so it's a new feature. I looked in about:config but I could not work out which setting it is so didn't touch anything. Thanks for your help.

I just had a Firefox update today and now when I save a pic or save a video it does a new really annoying drop-down notification at the top from the download icon area which stays there until I manually remove it. In the past I only saw an activity up there when I downloaded programs to my downloads folder, but not when I simply saved an image or video to my other locations. I do not want this stupid dropdown notification appearing, and it's getting bigger and bigger the more pics I save, how do I turn it off? It's ridiculous. I save videos from twitter and images like memes all the time and never have this happen, it just saves it and there is nothing more going on to worry about (which is what I want), it's only started today after the update so it's a new feature. I looked in about:config but I could not work out which setting it is so didn't touch anything. Thanks for your help.

Isisombululo esikhethiwe

In Firefox 97 and 98+ there have been changes to the download panel.

You can try to set this pref to false on the about:config page.

  • about:config => browser.download.alwaysOpenPanel = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 3

All Replies (4)

more options

Isisombululo Esikhethiwe

In Firefox 97 and 98+ there have been changes to the download panel.

You can try to set this pref to false on the about:config page.

  • about:config => browser.download.alwaysOpenPanel = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Helpful?

more options

Thanks so much, that did the trick. X

Helpful?

more options

Thank you, cor-el!

You a Kal-el fan?

Helpful?

more options

just wanted to say i remember it showing like this years ago but it somehow was not as humongous even though i've got millions more pixels now

didn't like it since it showed up but just now annoyed me enough to look up the off switch, bc i actually saved a couple pictures in a row

users who dont know you can dig in config might just change to chrome

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.