Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

cant send emails

  • 7 uphendule
  • 1 inale nkinga
  • 89 views
  • Igcine ukuphendulwa ngu myspurs

more options

hi i have setup my email account and can receive emails but cant send emails, i have set thunderbird to the settings of my provider but it still doesnt work, i have supplied 2 screen shots of the settings in thunderbird and the tpg settings so it may help you out. i have tried different password settings but nothing is working

hi i have setup my email account and can receive emails but cant send emails, i have set thunderbird to the settings of my provider but it still doesnt work, i have supplied 2 screen shots of the settings in thunderbird and the tpg settings so it may help you out. i have tried different password settings but nothing is working
Ama-screenshot ananyekiwe

All Replies (7)

more options

Set the connection security to None and the authentication method to password, transmitted insecurely.

https://www.tpg.com.au/support/emailsetting.php

more options

this is unbelieveable, now i cant receive emails in tpg and cant send emails in gmail

more options

Your picture shows there is only one smtp server, for tpg. There should be separate smtp servers for the gmail accounts, with smtp.gmail.com on 465, SSL/TLS, OAuth2 authentication, User Name = email address. Then, select a gmail account in the left pane of Account Settings and click Outgoing Server (SMTP) in the right pane so the smtp with the matching User Name is selected. Check that OAuth2 is also used for the incoming gmail servers.

more options

I can't send emails Have attached error message I get

more options

Further to message 0f 4.29pm. Have attached shot of my outgoing server settings

more options

alwarm said

Further to message 0f 4.29pm. Have attached shot of my outgoing server settings

Change the outgoing server to smtp.office365.com and the incoming to outlook.office365.com on 993 (IMAP) or 995 (POP).

https://support.mozilla.org/en-US/questions/1367220

more options

I sent emails this am up dated to 91.8.0 now send button is greyed out & cant send from any of my accounts if i cant fix this in next 2 hours I will go elswhaere

M Cowan