Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Accept the risk and continue-button not showing

  • 4 uphendule
  • 5 zinale nkinga
  • 386 views
  • Igcine ukuphendulwa ngu Joel

more options

Hi Firefox is not showing Accept the risk and continue-button when advance button is clicked. Due to this i am not able to access server. Image is attached for reference.

I tried most of the things i know (reinstalled, clear cookies and data, cleared history) but it's not showing this option.

Using 96.0.2 (64-bit) on Window 10.

Pls support

Mahesh

Hi Firefox is not showing Accept the risk and continue-button when advance button is clicked. Due to this i am not able to access server. Image is attached for reference. I tried most of the things i know (reinstalled, clear cookies and data, cleared history) but it's not showing this option. Using 96.0.2 (64-bit) on Window 10. Pls support Mahesh
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

For extremely dangerous predicted sites, the browsers will not suggest you to Accept and continue. Please make sure the fire wall is not blocking the site. If it is blocking, please make sure to remove that.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

Isisombululo Esikhethiwe

For extremely dangerous predicted sites, the browsers will not suggest you to Accept and continue. Please make sure the fire wall is not blocking the site. If it is blocking, please make sure to remove that.

Helpful?

more options

Have this problem on 100.0.2 . The action to hide "accept the risk and continue" is quite dumb - this is just a self-signed certificate, Chrome accesses the site no problem, even MS Edge accesses the site with no problem. How come an internal company site, not even accessible from internet, that has a lazy admin is "extremely dangerous predicted" beats me.

That's what wget says:

ERROR: cannot verify tttt's certificate, issued by ‘CN=WorkITv2 IssuingCA TTTT01,DC=domain,DC=company,DC=country’:

 Self-signed certificate encountered.

To connect to tttt insecurely, use `--no-check-certificate'.

Even wget can access it but firefox cannot.

Helpful?

more options

Did anyone find solution for that ?

Helpful?

more options

I have the same problem. The button appears for me only in private mode bot not using Firefox in standard mode which is supper annoying.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.