Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Windows 10 hiding taskbar not working when Firefox is "over" the taskbar.

  • Akukho zimpendulo
  • 1 inale nkinga
  • 13 views
more options

Whenever Firefox is over the taskbar or maximized, with the "Automatically hide the taskbar in desktop mode" option enabled on Windows 10; the taskbar doesn't 'unhide' whenever you hover over it.

This screenshot shows Firefox maximized with the 'taskbar' (the 1px high white bar): https://i.imgur.com/Ys63fGN.png This recording shows Firefox not allowing the taskbar to 'unhide' when it's over it: https://i.imgur.com/G4Vy3r5.gif

I should also add that I am using Firefox Nightly, this does not seem to be happening on the stable release of Firefox.

Whenever Firefox is over the taskbar or maximized, with the "Automatically hide the taskbar in desktop mode" option enabled on Windows 10; the taskbar doesn't 'unhide' whenever you hover over it. This screenshot shows Firefox maximized with the 'taskbar' (the 1px high white bar): https://i.imgur.com/Ys63fGN.png This recording shows Firefox not allowing the taskbar to 'unhide' when it's over it: https://i.imgur.com/G4Vy3r5.gif I should also add that I am using Firefox Nightly, this does not seem to be happening on the stable release of Firefox.

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.