Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Android Firefox don't use autoconfigured proxy (WPAD)

  • 1 baphendule
  • 1 inale nkinga
  • 17 views
  • Igcine ukuphendulwa ngu Seburo

more options

Hi all, I've set up proxy auto configuration with wpad. And it's working, but not in every case: On my android (version 10) phone I can enter in the advanced options the "Proxy Auto-Config" with a PAC URL. This works, but only for Chrome. When I use Firefox, the proxy is not used. Any Idea why this is the case and how this could be resolved?

I also downloaded the nightly build. With about:config I can set the network.proxy.autoconfig_url. There I added the PAC URL. But the browser still don't use the proxy. Any idea how to make this working?

Cheers

All Replies (1)

more options

Hi

Thank you for your feedback. This appears to be something that your developers have yet to look into further. You can follow progress on this and leave comments at:

https://github.com/mozilla-mobile/fenix/issues/8373

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.