Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Images will not load

  • 6 uphendule
  • 1 inale nkinga
  • 196 views
  • Igcine ukuphendulwa ngu cor-el

more options

I have Firefox 96.0.1. As of this morning, images will no longer load on any websites. The only thing that has changed since yesterday is that I followed some advice from the Washington Post on how to prevent scam emails. I have spent nearly two hours searching for and following advice to restore images on Firefox, but nothing has worked. I need more direct assistance!

I have Firefox 96.0.1. As of this morning, images will no longer load on any websites. The only thing that has changed since yesterday is that I followed some advice from the Washington Post on how to prevent scam emails. I have spent nearly two hours searching for and following advice to restore images on Firefox, but nothing has worked. I need more direct assistance!

Isisombululo esikhethiwe

Do you remember that advice that possibly caused this issue ?

Did you make changes in Settings (Options/Preferences) or on the about:config page ?

You can check permissions.default.image on the about:config page and make sure it is default (1) and not bold (2).

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".


If that didn't help then check for issues with the preferences.

You can delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page (Root directory).

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (6)

more options

Hello,

Try Firefox Troubleshoot Mode to see if the problem goes away. Firefox Troubleshoot Mode (previously known as Firefox Safe Mode) is a special diagnostic mode that temporarily turns off hardware acceleration, disables add-ons (extensions and themes) and resets some settings. See the Diagnose Firefox issues using Troubleshoot Mode article for details.

If Firefox is open, you can restart in Firefox Troubleshoot Mode from the Help menu:

  • Click the menu button Fx57Menu, click Help, select Troubleshoot Mode and click Restart in the "Restart Firefox in Troubleshoot Mode?" dialog that opens.

If Firefox is not running, you can start Firefox in Troubleshoot Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Troubleshoot Mode window appears, select "Open".

Fx88TroubleshootMode

If the issue is not present in Firefox Troubleshoot Mode, your problem is probably caused by an extension, theme or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Troubleshoot Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again. (If you can't exit Firefox Troubleshoot Mode, please see Firefox is stuck in Troubleshoot Mode).

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Helpful?

more options

The issue IS present in Troubleshoot mode, so now what do I do?

Helpful?

more options

Isisombululo Esikhethiwe

Do you remember that advice that possibly caused this issue ?

Did you make changes in Settings (Options/Preferences) or on the about:config page ?

You can check permissions.default.image on the about:config page and make sure it is default (1) and not bold (2).

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".


If that didn't help then check for issues with the preferences.

You can delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page (Root directory).

Helpful?

more options

Thank you for answering again. This was the advice from WaPo: Be security smart: The majority of your spam is likely more annoying than dangerous. Still, use a strong and unique password, and turn on two-factor authentication for your account. If you’re a Google user, do the Google Security Checkup. Turn off auto-load for images: When spammers get any indication that their email was received (you opened the email or you clicked on a link), you are marked as even more of a target for future spam. Make sure your email settings are set to not load any images from unknown senders automatically, which makes it harder for them to use tracking pixels. There are options for this in most email apps like Apple’s Mail and web-based email like Outlook and Gmail. Use an alias for online accounts: Every time you sign up for something online with your email address, you risk it (and other information about you) ending up with third party marketers or being exposed in a hack or data breach. One way to keep your email address unknown is not to use it for anything other than personal correspondence or important accounts, like your bank. You can set up a second email address that’s just for logins and purchases, and let that inbox become a dumpster of marketing emails. Another option is to use an alias. On Gmail you can make emails that are your real address with “+Facebook” or “+Sephora” at the end, to use for specific sites. At least you’ll know who leaked your email if it ends up being sold in a list. Apple recently added a feature called Hide My Email that takes it one step further, allowing you to sign up for accounts using a unique, anonymous email address it generates for you. It’s for any Apple user accessing a site that works with Sign In With Apple. iCloud+ subscribers can generate more addresses on any site from their iOS device.

Pretty sure I didn't do all of these, but I'm 72, so . . . you never know.

I'm going to try your advice above and will let you know.

Helpful?

more options

Helpful?

more options

Those directions are about images in email and other ways to keep your emails safe and shouldn't have effect on loading images on webpages.

Are all images blocked or only background images ?

Can you attach a screenshot?

Make sure you haven't enabled High Contrast Mode in the OS settings.

Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with your selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.