On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

problem loading websites

  • 2 uphendule
  • 1 inale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu Paul

more options

Dear team, I've been having issues today with firefox which started suddenly, trying to access any website does not work and no error message is returned I've tried google, facebook, local network sites even though all is fine on other browsers. I have followed all steps in your troubleshooting guide with no luck. Refreshing firefox, deleting cache, re installing.

troubleshooting mode doesn't start at all and crashes after high CPU usage in task manager

creating a new profile works until restarting the application then the problem re occurs. I've also sent multiple reports.

Dear team, I've been having issues today with firefox which started suddenly, trying to access any website does not work and no error message is returned I've tried google, facebook, local network sites even though all is fine on other browsers. I have followed all steps in your troubleshooting guide with no luck. Refreshing firefox, deleting cache, re installing. troubleshooting mode doesn't start at all and crashes after high CPU usage in task manager creating a new profile works until restarting the application then the problem re occurs. I've also sent multiple reports.

All Replies (2)

more options

There has been found a temporary workaround(for advanced users only):

Go to "about:config". Search for "network.http.http3.enabled". Set value for "network.http.http3.enabled" to "false". Restart Firefox.

After this bug gets updated, you should set the value back to "true".

more options

Hi

I appreciate that you may have done this already, but please can you restart Firefox which should resolve this issue.