On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox is hanging.

  • 6 uphendule
  • 1 inale nkinga
  • 46 views
  • Igcine ukuphendulwa ngu suroora

more options

Firefox worked fine for about 20 minutes but now it's hanging. I tried downloading the latest version, changed the places.sqlite filename to places.sqlite.old but nothing works. Help!

Firefox worked fine for about 20 minutes but now it's hanging. I tried downloading the latest version, changed the places.sqlite filename to places.sqlite.old but nothing works. Help!

Isisombululo esikhethiwe

Earlier today, Firefox became unresponsive due to a change in defaults by a cloud provider which triggered a Firefox HTTP/3 bug. We disabled the configuration change and confirmed this fixed the issue.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (6)

more options

From HN: What worked for me was disabling HTTP3 support with the 'network.http.http3.enabled' key in about:config and then restarting Firefox. Seems like it's stuck in the 'SocketThread', repeatedly doing this:

 2022-01-13 08:20:53.075936 UTC - [Parent 4106991: Socket Thread]: V/nsHttp Http3Stream::OnReadSegment count=333 state=4 [this=7f6e295623a0]
more options

Thanks! How do I do that?

more options

suroora said

Thanks! How do I do that?

Open a new tab, type about:config, there type network.http.http3.enabled and change it to false.

more options

Hi

I appreciate that you may have done this already, but please can you restart Firefox which should resolve this issue.

more options

Isisombululo Esikhethiwe

Earlier today, Firefox became unresponsive due to a change in defaults by a cloud provider which triggered a Firefox HTTP/3 bug. We disabled the configuration change and confirmed this fixed the issue.