Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

unable to access files from hidden directory.

  • 3 uphendule
  • 1 inale nkinga
  • Igcine ukuphendulwa ngu jonzn4SUSE

more options


Recently, I updated ubuntu to the latest version, and had set Firefox as my primary browser (as I normally did).

I, however, could no longer access to the local hidden directories, i.e.: .local, etc., with this version. I even tried to disable Firefox sandbox security, security.sandbox.content.level = 0, and changed chown/chmod to the lowest levels, but those didn't help.

The issue can be repeated via the URL in Firefox as followed:


or any other hidden directory. I could open these files/directories in the older versions of Firefox.

Am I overlooking something? I appreciate very much if you could help me find out the solution to this problem. Thank you very much.

Ama-screenshot ananyekiwe

All Replies (3)

more options

I can open the directories but wasn't able to find any files I could open. What files do you want to open?


more options

Firefox, somehow, can't access to the entire hidden directories. For example:

.local .mozilla .cache .config . etc.

The screenshoot that I attached earlier shows the issue that I am having. I appreciate very much if you could help me resolving this issue. Thank you.


more options

You will need to show the permissions to the file. see screenshots The error message says that the file is not readable. Try downloading another copy of Firefox and run it from the folder. Do not sign into your Firefox account and see if you have the same issue.

Okulungisiwe ngu jonzn4SUSE


Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.